13 new updates and problems now with interface


#1

13 new updates in the last 12 hours and I have problems now with interface Mac -2978 I have teleported to different places and all were not connected. In my localhost all things are gone. My own place - MagicGame is also not connected, but all nodes are on.


#2

Back to Mac 2965 - this works until now.


#3

Hi @summer4me… have you updated your domain? You need to restart your stack manager.


#4

Yes have have updated the stackmanager, but also interface Mac 2981 has not brought my localhost back. And also the other places are for me not connected.


#5

How about hifi://sandbox


#6

MagicGame is back :smile: I have build hifi new there. So I think also the other places will come back. Well, hifi://sandbox has crashed now my interface. Will try later again.


#7

The only thing i notice that many domains seems not updated so you edn in empty places. but sandbox , ride works. and my ownd omain too. but that is empty.


#8

After the crash in the sandbox I fully can’t login more also after reseting my data not. Have now also tried with Mac-2984 - same result.


#9

Finally I was fast enough, to teleport to MagicGame before I crash. At MagicGame I’m not crashed until now. So will look, what happens.
I always be come to the sandbox, also if I have started from the directory to a other place.