156 Versions Behind, but 'Update' does nothing


#1

I’m a Vive user coming across from Second Life because I’m really curious to try a virtual world in VR, but I’ve just installed the software and I already have a problem: When I run the Interface it warns me that I’m “156 Versions Behind” and need to update, but when I click on the ‘Update’ button the software just closes. Nothing else happens.

My main issue at the moment is that I get a nauseatingly bad framerate on my GTX 970, around 14fps with 5-10 second dropouts to my SteamVR Environment every time I tried to teleport. I’m assuming (hoping) that somewhere in those 156 updates that performance is fixed… I just can’t seem to make the update happen.

Is there a manual download available for the current build?


#2

https://highfidelity.io/download
Should be it


#3

Thanks Judas! … I swear that’s exactly what I downloaded last night, but I’ll give it another go. I also just discovered that the Sandbox has a separate update procedure so I’m running that instead, and I’ll see if that applies to the Interface as well.


#4

Thats strange, if you never worked with high fidelity before you get with the download a installer that does interface and sandbox at the same time.

If you did have already installed a very old one. First uninstall it complete before instaliing the new one.

ADD: i just see that a new version is out. that explains the 156 behind. need to install that first.