16GB RAM filled in seconds using Dynamic Texture Management


#1

Hi,
I just noticed that Interface was filling my 16GB of RAM within about 5 seconds of arriving in a domain.
So I tried turning off Dynamic Texture Management, and everything seems normal now - RAM usage is only two or three gigs and it’s not cutting back to the default Vive screen all the time like it used to.

I tested with & without the option again at the Earth spawn point - the problem and the workaround were repeatable.

If you’d like any other info please let me know. I’m on 5429 on Windows with an AMD 290 and a Vive.

Thanks,
Phil


#2

What is it you’re using that’s reporting 16GB of ram use?


#3

Hi Jherico,
I’m using Process Explorer to see the memory usage. Here’s what it looks like when I’m arriving at Earth in desktop mode. I’m on Windows 7 btw:

When I untick Dynamic Texture Management and open Interface again (connecting to same domain), it shows ~1.5 GB of RAM used.

Thanks