A couple of bugs introduced in the last few days


#1

I have noticed a few new (maybe new) bugs that have appeared for me in the last week. As of now I am using win Interface build 3591 and win Stack Manager 97.

  1. Vertical lines that appear sometimes after rotating with the arrow keys. See example in the random picture forum thread. These seem to appear at random places and are only there a small fraction of many rotates.

  2. Missing HiFi content. The roads, San Francisco colored houses and a few other early structures hosted on HiFi Amazon servers do not display. I only have this stuff on my local host domain that is set to full automatic network setup. This may be related to the missing Marketplace items and I only noticed it when I cleared my cache yesterday when having problems viewing content.

  3. Days ago my AC sound scripts started acting up. I have two running on my Capitola domain that have worked fine before. Now the sound is garbled and sounds crunchy and softer than before. The sounds still play but the quality is awful. Months ago I had similar sound problems but that got fixed a long time ago.

I thought that maybe I was having problems because of the large convex hull terrain .fbx I was fooling around with but, after deleting it, the problems are still there.


#2

AT least SM97 works for you. My computer restarted and SM96 fails to initialize, gets stuck on one of the downloads. No notice from the app that a new version was available. Still I went to the download area, grabbed 97, installed it and… same problem it will not complete the downloads.

So, DOA.

Win10r2


#3

I’ve seen that before but got through it… somehow… maybe I deleted running AC processes with task manager… or just rebooted but if I remember right, it isn’t a show stopper.


#4

No zombie processes, rebooted, reinstalled, no go. It is a showstopper for me.


#5

@ Balpien_Hammere try installing the latest Interface and then firing up the new Stack Manager. Had the same problem but this did the trick on 2nd attempt to start the Stack Manager :smile:


#6

Problem is now properly solved — requirements.zip was missing directory entries and that busted things up. Please close and reopen SM. New requirements will download and install without a hitch.


#7

This has nothing to do with Interface. It is a SM problem. Multiple restarts of SM failed.


#8

Leo, thanks, that fixed the issue.

What bothers me mightily is the lack of status messages in the log files. I looked in C:\Users[myaccount]\AppData\Local\High Fidelity\Stack Manager\Logs and other than a lot of interesting things-worked spew, nothing else, no indication of problems.

I know that is unexciting grunt work, but it sure would help to have decent log entries: