A new look at high fidelity and already got stuck


#1

Decided to take a new look at high fidelity. It does not start good.

Default my xbox one controller is not detected. Why ?
(looking for where the settings where hidden.)
Something like that need to work default !

And that’s the tour for today. Until someone tell me how to get the xbox one controller working in high fidelity. Or i find it faster.

Add: Anopther problem that still not fixed. the login window font size is terrible tiny ! Uff. Make that bigger ! Same for desktop button text. That’s still the same more tiny bad readable font.
A see tiny font’s in more places. Must be nightmare for 4k users to.

After 1 year, am very sad that nothing is improved ! :fearful:


#2

should be there if its in and on

we had the font shrunk to keepo u out :stuck_out_tongue:


#3

He you go settings general game controls I’m afraid that’s wrong Judas but maybe it should be there kind of


#4

YES! Please tell us how to get our USB game controllers to work!!!


#5

No, it’s not thewre been there done it. Also enabled the checkbox so you see everything but. It did fail. Tried something else it does not work.
Why is something broken that always works ?

Anyway, how do we get it working ? Without xbox controller support in desktop mode i don’t need to explorer further.


#6

Did u rage quit vr chat yet?


#7

Not used VRchat, the only time i tried to signup where failing. And happy that it did fail. not going to use VRchat.

But i cannot check high fidelity to. The xbox controller always worked. Until now. And nobody seems t o know why.


#8

well if you know where i put my xbox controller ill plug it in and see if mine works