Anybody know how to force steamVR in desktop view to only use one screen?


#1

Not sure what happend ? windows or steam did soem update that screwed things.
When im in HMD mode, and go to desktop. i now get 2 monitor desktop view. The result is that everything is very small. the mopuse pointer is off. simple nothing works correct anymore.

And high fidelity is already still problematic in HMD mode, now you lose the option to fix things easy like restarting.

Anyone with Vive know how to switch to single desktop screen ?