Anyone help me? I cannot reach any world

Hello everybody. I am a newcomer to HF. I installed it in steam on a win10 computer, but when I log in, and click goto, I see there’s hardly anyone (1 or 2 persons in several worlds). Then I try to connect to a world, but the software keep on saying “loading content”, but I cannot see anything. Is it because I am in China and the connection to digitalocean is blocked by GFW? If I install HF on a server inside China, can I import everything of another world (build by HF maybe), this way I can try it more smoothly.

By the way, I read in news the many worlds designed by HF go offline recently, is this true? Can I import them to my server?

Any help is greatly appreciated, thank you very much.

Hi there, welcome to High Fidelity! As for the software continuing to say “loading content”, you could contact DigitalOcean to find out more regarding if this is the reason.

Here is documentation about setting up your own domain.

To join the community and find others in High Fidelity, a great place to check would be the events page.

Although you cannot import the public domains that were previously hosted by High Fidelity, the community has a number of awesome domains to visit!

1 Like

thank you very much emily:)

I just installed a server in aws. When I try to connect to that server, I get debug info as “protocal version mismatch, denying connection.” I think the reason is my interface (run in steam) is too old. So I cannot connect to any server. But how to solve the problem? I try to download exe file from https://www.highfidelity.com/download, but the program exits immediately after real installation begins. I am using a win10 with 8G RAM. What’s the reason then?

Thank you very much again for any help.

For further help, please email this information as well as the rest of your computer / platform (what version of Interface are you running?) specs to support@highfidelity.com. Thank you!

Hi, emily,

I have found out the reason. Since my interface is built from version 0.83 codes (earlier version didn’t work since I am using an embedded graphic card), the server must be built by that version too. I change to ubuntu 18.04 and build server successfully. I can connect to my server now. Of course there’s nothing in my domain. But at least I am sure my interface is ok.

Then I try to connect to other domains. The loading content problem appears again. I try to use proxychains and a socks5 server to bypass the Great Firewall. It works, since I can see many more things now. But still the experience is far from satisfactory. It takes several minutes to load the whole scene, some objects disappear all of a sudden and re-appear. Besides, most scenes are rough, semi-finished products. I try to use sansar this afternoon, and found out that their scene is more natural and vivid. Details are handled with care. But here in Hifi, many domains are built casually. (for example, you can see corner in horizon since ground is a rectangle).

I do not want to be critical. But I want to use hifi for education purpose, so I want to improve it. Maybe you can help me on this issue?

I have two questions now, please help me:

  1. Am I right when I say the domains are rough? Maybe it’s just because I am using a proxy. Proxychains cannot handle UDP packet well, whereas hifi rely on UDP heavily. Can I get connected without using UDP at all?
  2. Do you have some better domain? Like place in altspacevr or vrchat. For example, a garden, campfire, or something natural. I need something beautiful and natural for my students. I cannot find it by myself since the goto page is difficult to use. It shows events in first row, and three domains in the second row. I can see nothing else beyond these.

Thank you very much.

PS: I just find this video https://www.youtube.com/watch?v=g3CvQQKUrqE, it’s amazing, a visit to korea, what’s the domain’s name? Is it still online? Seems not. So I try to connect Mexico, but get message as “You lack the required permissions to connect to this domain.” Any solution to this problem?

Hi there,

For more help on technical issues, please do try posting in the Community Help section of our forums. Other users may be able to help troubleshoot.

Mexico is no longer online, but we do have a number of user-hosted (community) domains that are great! To use GoTo and explore these domains, press and slide along the GoTo menu to see more than just the first three domains (same goes for the events row).

Thank you!

Hi Emily,

I am also a language and culture educator and have been using SL as part of my formal curriculum for 11 years. I watched the video on the Korean domain from the link above and am very impressed. Are you able to give more details on who created it and how to contact them? Is it still possible to visit that domain (it doesn’t show in Go To)?