Apparently I have no sound in build 5029 right now... oO


#1

I popped in at the usual meeting time today, and only a couple other avs were briefly at the little circle of tan blocks at Playa, after awhile I noticed one or two avs off at a distance, seen between two of the big shipping containers, and tried moving in that direction, but couldn’t move more than a snail’s pace due to lag. Eventually I remembered I could simply double-click someone’s name on the Users Online pane, something I should have remembered way earlier but had forgotten since we usually always appear at one or two set spots for these meetings, and when I arrived over there, there was a crowd, with some of them waving their hands as if explaining something… but I could not hear ANYthing. After a little while, they all left.

Now I’ve logged back in, and I notice that apparently the Interface is NOT showing up at all on the Volume Mixer in Win7 64bit. I had wanted to check to see if maybe Interface had been accidentally muted in Windows, or if the volume control had been lowered down to nothing… but there’s no volume control appearing at ALL in there for it.

Something that may or may not be related to my lack-of-sound issue is… when I logged in the first time, I got an error that two particular scripts were not accessible to run (I forget the exact error), and I noticed then that the third party chat pane had now failed to pop up. I went and looked at the running scripts and apparently the two CtrlAltStudio-provided scripts I usually have running (the localchat, and the nametages scripts) weren’t showing, and relogging didn’t fix that, so I manually reinserted them. It was shortly after this that everyone left the area I was standing.

Evidently there was a meeting today, even tho I saw nothing on the forums today saying there was or wasn’t one, but I missed anything and everything because I couldn’t hear any chat at all, and because everyone seemed to have moved over to a spot that was mostly obscured from view of the usual meeting spot on Playa (that circle of tan blocks near the tethered ball pole), and nobody was at The Stacks either (I briefly popped over there and back, looking for avs), which left me standing around in the wrong spot for a good while thinking “Gee… nobody’s here, I guess there IS no meeting today…”

edited to add: On the other hand, it appears the lack-of-sound issue is a general issue with my machine instead. I have had a really, really frustrating malfunction lately that has been plaguing me for the past three or four weeks where the machine will start up, and NOT give me sound, but the usual means of checking the system for trouble swear they don’t detect a problem… but there’s no sound. Rebooting the machine is the only way to make it give me sound. The machine session I went to the meeting under, I DID hear sounds at the start of the session. That is to say, I turned the machine on, and at some point I heard the usual this-and-that-program-has-launched sounds, so I figured this session had launched correctly. But then, by the time I came back to the machine to go to the meeting, apparently the sound had quietly stopped working when I wasn’t looking. AARRRGHHHH!!!! I’ve searched around for a solution online, and the procedures I’ve come across to fix this issue don’t zarking work! Anyway, I didn’t realize the sound wasn’t working until well after the HiFi meeting was over, and I went to SL and found that sound wasn;t working THERE either! [Tears hair out…] The only way to get sound back is to reboot, reboot, reboot until it finally condescends to give me sound.

I’m going to have to go to one of the get-help-with-Windoze foul-ups technical-assistance webforums for this one. oO


#2
  • click on start button, lower left
  • In the search field type in: cmd
  • When search finds it, right click on the CMD icon, then “run as admin”
  • black window…
  • enter: sfc /scannow

It will take 30ish minutes to scan the system files and find any corrupted ones. If it finds any, it will ask you to reboot. Afterward, the bad files are replaced with fresh copies.


#3

“Windows Resource Protection did not find any integrity violations.”


#4

Dang, now it gets more difficult because the next steps are very machine specific. It’s about adio drivers being up to date, whether you have other sound tunneling apps (DJ mixers, etc.). Sometimes, odd apps like the RIO DVD recorder will suck up kernel space memory and cause audio drivers to fail.

https://support.microsoft.com/en-us/instantanswers/a183aa8b-0eac-4566-867a-98d2761a770d/fix-sound-problems

Contact the answer desk if the suggestions they list do not help.


#5

Well, since the instructions on that page looked like what I’d already done before, basically update the driver for my sound card, I went to the Help Desk chat, and the tech went in and… updated the drivers to one of the OTHER sound devices on my machine. [[Looks sheepish]] I think the problem has been solved, since so far I’m not having any more where-the-bleep-did-the-sound-go?!? problems. But, well, we’ll see over he next coupla days. :slight_smile:


#6

Glad it worked. Those folks are usually pretty good. Oh! mark this thread solved (little checkmark)


#7

@Nathan.Adored I think you missed this topic. Just watch the forum in case some event change. I hope the post that. Otherwise look on the hidden calender.


#8

Yeah, saw that… didn’t look closely enough at it to notice I could click a button on that calendar window to make it add that calendar to my G+ calendar… but on the other hand, now that I look at my calendar app on my smartphone (the app goes by my G+ calendar, too), nothing HiFi shows up. Oo

In any event, I had thought the calendar was being used as an experiment and that we’d continue to have the meeting announcements appear in the forum for the time being. Apparently not.

And on another note… my machine has gone back to not giving me sound! AAAAARRRRGHHH!!!


#9

Here is a set of good suggestions, notably CODEC issues:

and an interesting hardware related one has to do with the headphone jack in the computer partially shorting out. That triggers the headphone detection logic which turns off your speaker. You can verify if this is the problem by plugging in your headphones when the audio goes dead through external speakers. If you hear audio through the phones, that’s your problem.

Best.


#10

Speaking of the Google calendars thingy… I’ve subscribed to three different calendars, so that I can be notified of all events on all of them at a glance. I’ve then gone to my Android smart-phone and pulled up the Calendar app (which operates off my Google calendar)… and ALL I see on there is…the birthdays of my G+ friended people???

I expected to see all the Kitely events and all the HiFi events and all the this and that and the other events from all the other Google calendars I’m subscribed to reflected on my Calendar app, and on my regular G+ Calendar page. Am I missing something? oO

edited to add: Okay, I take it back, in my web-browser I do see an event from Kitely’s calendar appearing on my calendar on my G+ page, listed on Tuesday, but there’s no sign of it on the Android Calendar app listing for Tuesday.

edit2: Okay, I found the Manage Calendars function on that app and discovered that the HiFi calendar was set to Off, and so turned it on. But the Kitely calendar doesn’t even appear there as an option, even tho it appears on my G+ web calendar page. Whut?!? oO

edit3: Figures, the Calendar app on my new phone is some probably-proprietary-to-T-Mobile oversimplified thing that’s bunches different from the Calendar app on my Android tablet. Both are running the current latest Android. I have been able to easily add both the Kitely and HiFi calendar schedules onto the tablet’s Calendar app… but the Kitely one continues to not even exist as an option on the other device. Lord protect us from those chair-warmers who want to oversimplify our apps for our own good. oO

edit4: No, it’s Samsung’s pre-installed, stupid, oversimplified Calendar app.

edit5: …and I finally just said "Fuck it!" and installed the standard Google-made Calendar app, and it all showed up with a minimum of tweeking. oO


#11

Perhaps this guide might help you out.

https://www.techwhoop.com/audio-services-not-responding/

If it doesn’t resolve your issue then give it a try after 1st guide. It will help you out for sure.

https://www.reddit.com/r/techsupport/comments/4mpvf1/audio_services_not_responding/

Try 1st guide at first. If it doesn’t work then head towards second one.