Approved Marketplace Item Won't Rez [Again]


#1

I’m having some difficulty with my first HF marketplace item. It was working fine when loaded from Domain Assets, so I packaged it all up and submitted it to the HF Marketplace. The item was approved, which I presume means it was examined/tested in some fashion, but when I try to rez it in-world from My Items, it doesn’t appear. Other items work fine, but not mine. In case it was an issue with my sandbox, I tried it in another domain that allowed object creation - still no go. I haven’t sold any yet, but I’d hate for someone to purchase a “non-item” thinking they were actually getting something. If you’ve any ideas or suggestions, I’d love to hear them. Thanks!

https://hifi-metaverse.s3-us-west-1.amazonaws.com/marketplace/previews/5e5d8fcd-33a6-4bcf-9e5a-9f993b105c3d/large/hifi-mp-5e5d8fcd-33a6-4bcf-9e5a-9f993b105c3d.jpg?1539250824

https://highfidelity.com/marketplace/items/5e5d8fcd-33a6-4bcf-9e5a-9f993b105c3d


#2

Did you created the json file from the assets you first did upload to the marketplace and rezzed that before creating the json ?

Are you using spaces in filenames ? That seems a no go in high fidelity.

That’s only thing i can think about that the asset url’s are wrong.

ADD: Now at the rigth pc. It’s not rezzing for me too.
I see error failing to load in the log (doh ! :open_mouth: ) The model url seems fine.


#3

I wish I could be certain of just what order I did things in, but this was my first attempt at adding something to the Marketplace & I’m bound to have done something incorrectly. I’ve since removed the file from the Marketplace and will try starting from scratch. Since the model itself loads fine from the Domain Assets, I must have made a mistake exporting it &/or adding it to the market itself. Hopefully I’ll have better luck the second time around. If nothing else, I’ve a better understanding of the process now, haha. Thanks for your assistance!


#4

Just a quick update to thank you yet again & let you know that I’ve gone back through the process, with the help of the new Marketplace Item Test options, and now have 6 pieces of artwork up on the Market that all appear to rez as expected. I certainly appreciate your assistance!!! Have a great day!


#5

Oh no!!! For whatever reason, my items are once again not rezzing. I know that each one of them worked fine previously & have no idea what’s going on now. The items have been in the Marketplace for nearly a month now & I’d thought that all was well. I’ve been trying to rez them all morning to no avail & am at a complete loss. Again, they were functioning just fine a couple of weeks ago when I last looked at them. Other items rez fine, just not my screwy artwork. If anyone has any suggestions, I’d really appreciate it. I’m trying to get my gallery setup and it’s not going to go well if none of my art will spawn :confused: Thanks!

PS: I even bought a copy from myself to make sure that wasn’t the issue, lol, but that didn’t help & was just a waste of HFC. I’m not seeing any particular errors in the log. Grrr! Going to drive myself crazy, lol.


#6

Our apologies for this - thank you for letting us know. It is a known bug we are working on.


#7

Thanks so much for alleviating my concerns. You guys rock! I’m sure you’ll have it sorted out in no time.