Asking for help to make Interface run


#1

I’m running Windows 7.1, and I cannot get the Interface program to even start. I keep getting access denied messages when I try to run the program, or the Stack manager program. I have been able to get the program to initially boot when I ran Windows in safe mode, but other than that, no luck.

I have installed and attempted to run the program as Administrator several times, and every time Windows says I have insufficient permissions to run the program. I’ve tried this with several releases of the program, and run into the same problem each time.

I have full administrator control of my system, so I cannot figure out what is going on with these errors.

If anyone has any ideas on something I can try to make the program run, I would be grateful,


#2

Can you post a screenshot of the access denied messages? I’ve run it frequently on Windows 8.1, but it does have a tendency to get blocked by the built in ‘safety’ settings since it’s an unsigned and largely unknown executable. That should be overridable though.


#3

This is the error message that I always get.

The program being unsigned and unknown makes sense on causing the issue, if you can tell me what to do, I’ll try it.


#4

I would check out the steps suggested by this article: http://support.microsoft.com/en-us/kb/2669244

I suspect that it may be an anti-virus application blocking it as unrecognized. You may be able to get around that by disabling anti-virus or explicitly making an exception for the executable (but that would get annoying as you’d likely have to do it again every time there was an updated version). Without knowing what kind of anti-virus software you might have I can’t give any suggestions on how to specifically fix it if that is the issue though.


#5

Running on windows 7 and cant get interface to initialize. Keep getting and error message that files cant be found in path specified, but when I look the files are there. has it dL’ed to the wrong place?