ATP upload extension selector not working


#1

WHen i want to iupload a file and your go into blender dikrectory it’s full of files. So use the filter.

Problem, the filter is not working !


#2

That’s on list to be fixed in future update to ATP interface.


#3

Yes, it’s an issue with the current QML file browser.
I beleive @ctrlaltdavid is working on a new one with correct styling.
That should be fixed then.


#4

@clement Not currently working on QML file browser; it will need to be restyled one day, though!


#5

@ctrlaltdavid Thought you were, my bad.


#6

Just tried to upload to ATP as well and it is not working correctly as the data does not go through.


#7

And you run the latest server version ? it worked fine tonight with almost the latest version. But am running windows.


#8

@KevinMThomas We have just pushed some protocol fixes in 4481.
Can you make sure you are running that build on both your server and you client?


#9

Hey @c I will do so now. I am just pulling the latest build on my Ubuntu server and dl 4486 client. Fingers crossed!


#10

It worked for me. because some buildings where not loading.


#11

No good.


#12

Oh forgot to test the ATP part. Going to test that tomorrow. But existing content. pretty much everything i haveon ATP is loading fine.


#13

It’s weird because it says it can’t get the list of mappings, but it’s there in the background.
Investigating…


#14

Hi @c just tested 4494 and Asset Server still not working. Just a heads up thanks!


#15

For me on windows it works fine, i see no problems with ATP. 4494. I only know some builds ago i needed to uninstall the client and reinstall it to fix some problems.

Is it possible you still use in someway some old library on linux from high fidelity ?


#16

No I pulled the latest build.


#17

@c


#18

WHat happens if you use ATP on the sandbox domain ? For me it works without problems. Could you try something there too ? See if that works.


#19

I’ve partially fixed the issue, but we setup a server ourselves on Digital Ocean so we can do more in depth tests and understand exactly what’s going on.
We’ll do that tomorrow morning.


#20

@KevinMThomas Where is your server located geographically?
And also what plan do you use?