Audio complete broken around build 1077


#1

Audio is complete broken around build 1077. the signal meter dont give any feedback, it seems i cannot hear chris anymore. the system her eis fine because wavesaur is still recording perfect audio.

Strange thinb, if you make a loud noise, high fidelity still indicating
signal input overload by flashing the screen red.

What happend ?

windows 7 - 64bit


#2

And it is like this even if you toggle mic on and off in the Interface?


#3

No difference. it keeps dead. tried that a few times.


#4

I have traced it back to build 1075. Audio broke in that build. its working fine with build 1074


#5


im getting audio on 1083 but the vu meter isn’t working.

I put on dev-audio- echo local and then echo server audio to check and the audio scope to check


#6

did the server echo server audio, one of my testing favorites. also did the local audio one on 1074 it works perfect.

did the server echo server audio audio and local audio on the last build 1083. local audio works fine, but echo server audio is complete dead.


#7

re reads that , have you tried that in more than one domain?


#8

Still useing my pci-e creative x-fi card. never changed. I have tried it in the sandbox, testing again.

alpha.highfidelity.io = DEAD, no echo server audio
sandbox.highfidelity.io = DEAD, no echo server audio
hifi.robotdolly.com = DEAD, no echo server audio

Not going to try more because not want to test things for 5th time :open_mouth:
Its just broken since build 1075


#9

@judas, good trick to check stereo,
seems sound comes back when you enable stereo audio. if you disable that you lose sound.

Maby i can retest it with chris later.


#10

Ok, mono works as long you login with stereo enabled. as soon you login with mono active you dont get any sound until you enable stereo


#11

OK folks…this has been addressed - apologies for the regression.
It should appear sometime after build 1077.

Please verify and send me feedback. Thank you.


#12

Just done a long voice test with 195 and 1097 it seems to work fine for me if its set to mono.


#13

Can others check if stereo works , i dont hear stereo with build 1101.


#14

OK, Positional audio from avatar to avatra voice is not working. recording playback and panning my microphone or other sound input works fine. Its pure positional avatar voice .


#15

Stereo sound is back a bit more since 1107, but sound is clicking more to if your in some angle from the sound source.