Audio jitter - unable to understand people


#1

Hey I logged in to check HF out and went to the sandbox domain. I could see some avatars and hear that them having a conversation, but i’m unable to make out what they are saying because of the heavy jitter in the audio.

Is there a setting where i can increase the bandwith of whats comming in? Or some other solution?

Edit: enabling stats shows me I have an audio ping of 160 and FPS is 135


#2

Are you on Windows 7, by any chance? IIRC, Windows 7 didn’t ship with audio drivers quite as robust as they should be - depending on the driver support offered for your particular sound device, this can lead to a lot of fun like what you describe. As a workaround, I can normally clear up the listening by disabling the recording/mic input - but that doesn’t really seem to be an option with the alpha client at this time.


#3

Yep, using windows7. I’ll keep an eye on updates then.


#4

If the devs are catering to the audio/musician crowd as much as they seem to, perhaps they’ll introduce ASIO support at some point. That neatly sidesteps this issue entirely - it’s specific to Win7 WDM audio


#5

Just wanted to add that had the same issue today (first log in). Win7


#6

I have found that increasing your audio output buffer may help with this at the moment. Try going to Edit->Preferences and look for Output Buffer Size (Frames) under audio.

You can try that.


#7

This actually worked! Kinda weird to change the output and get better input, but I could actually understand someone.