"audio noise reduction" is killing audio ?!


Testing a bit to see if i could find why voice did go weird on my domain. planning tyo remove some traffic shapeing on one port. (delayed that action) but the strange thing i discovered. i can easy put audio back into the pc. but when you have audio after a few seconds the stream get cut / killed. voice seems to work a bit better. but sound is much nicer without noise reduction. going to test that next meeting. Anyway the noise reduction need some optimizing i think.

Did this test with ‘echo audio server’ and it happend everywhere.
maby its a windows interface problem ? readed something about misisng buffering.
My advise if sound interrupts , disably the ‘audio noise reduction’

i need 15 avatars to test my network and domain with the traffic shaping enabled and disabled to see if there’s a difference. if it still fails we need to look further, or its cpu. shame cannot test it with linux for now.

note 1: i see the audio drops at later point with  ‘audio noise reduction’ disabled to, it takes only longer before the meter start to hick and then dropping dead.