Avatar still get stuck inside entity


#1

This old problem that is still not fixt. and it traps me many times.
Yes you can move the object or do difficult and relog or teleport your avatars.

But why can avatar not recover from getting stuck inside entity.
Especially when your in edit mode it’s a big trap. And you really not get out of it until; you move the object etc.

In this case it happend after reload the entity. Gravity… :open_mouth:


Collisions while in edit mode
#2

Maybe thephysics should be off in edit mode .It drives me nuts I’m forever doing that


#3

Hmm, phantom avatar.
Expect big problems.
I keep edit many times open when i go from onject to object. if the avatar is phantom the floor not works anymore. And flying around , that’s problem to.

Mabye best solution is to detect a collidion and move the avatar up, maby on top of the onject. Yes that’s going to give problems to.


#4

I think a better idea would be if edit mode is enabled that gravity get a delay.
I can reload the entity in few seconbds. but gravity is faster and pull me down before it’s reloaded.

A long asked reload button would solve it possible to.
That’s much faster if loaded from local disk.