Bad experience on laptop


#1

Trying to log in on a laptop running windows 7(x64)

Logs in but everything goes bad, if I turn I end up inside a concrete wall or something, see pic.
I can move, but it feels like something is locked on, when I turn I see the avatar turning like the entities are switched on, I cant get to first person view, I cant see other avs, sometimes the whole scene explodes with sharp long shards of texture right across the screen.

Tried: deleting Ini, restarting comp, relogging, stopping all scripts, updated video drivers, changing avatar, changing domains, updated windows, smashing keyboard (jk). I am showing good frame rate and good pings.
The only other thing of note is the hifi ap icon is the old one with the pentagon, not the new one and I dont know why.
Its only on this computer but I need it for the meetup cause I will be out of town.

[DEBUG] [03/12 19:53:16] [VERSION] Build sequence:  2086

[WARNING] [03/12 19:53:16] Couldn’t open bookmarks file for reading
[DEBUG] [03/12 19:53:16] First call to Menu::getInstance() - initing menu.
[DEBUG] [03/12 19:53:17] AccountManager URL for authenticated requests has been changed to https://metaverse.highfidelity.io
[DEBUG] [03/12 19:53:17] input device: “Microphone (Realtek High Defini”
[DEBUG] [03/12 19:53:17] Found a data-server access token for https://metaverse.highfidelity.io
[DEBUG] [03/12 19:53:17] Starting worker thread to generate 2048-bit RSA key-pair.
[WARNING] [03/12 19:53:17] Cannot open file ‘C:/Program Files (x86)/High Fidelity/resources/images/close.svg’, because: The system cannot find the path specified.
[DEBUG] [03/12 19:53:17] DEBUG [ “Microphone (Realtek High Defini” ] [ “Microphone (Realtek High Defini” ]
[WARNING] [03/12 19:53:17] Cannot open file ‘C:/Program Files (x86)/High Fidelity/resources/images/close.svg’, because: The system cannot find the path specified.
[WARNING] [03/12 19:53:17] Cannot open file ‘C:/Program Files (x86)/High Fidelity/resources/images/login.svg’, because: The system cannot find the path specified.
[DEBUG] [03/12 19:53:17] The default audio input device is “Microphone (Realtek High Defini”
[WARNING] [03/12 19:53:17] Cannot open file ‘C:/Program Files (x86)/High Fidelity/resources/images/login.svg’, because: The system cannot find the path specified.
[DEBUG] [03/12 19:53:17] The audio input device “Microphone (Realtek High Defini” is available.
[DEBUG] [03/12 19:53:17] The desired format for audio I/O is QAudioFormat(24000Hz, 16bit, channelCount=1, sampleType=SignedInt, byteOrder=LittleEndian, codec=“audio/pcm”)
[DEBUG] [03/12 19:53:17] The desired audio format is not supported by this device
[DEBUG] [03/12 19:53:17] The format to be used for audio input is QAudioFormat(48000Hz, 16bit, channelCount=1, sampleType=SignedInt, byteOrder=LittleEndian, codec=“audio/pcm”)
[DEBUG] [03/12 19:53:17] Logging activity “launch”
[DEBUG] [03/12 19:53:17] Attemping to create a soxr resampler for input format to network format.
[DEBUG] [03/12 19:53:17] Created Display Window.
[DEBUG] [03/12 19:53:17] Status: Using GLEW 1.10.0

[DEBUG] [03/12 19:53:17] V-Sync is ON

[DEBUG] [03/12 19:53:17] Initialized Display.
[WARNING] [03/12 19:53:17] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:17] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[DEBUG] [03/12 19:53:17] output device: “Speakers (Realtek High Definiti”
[DEBUG] [03/12 19:53:17] DEBUG [ “Speakers (Realtek High Definiti” ] [ “Speakers (Realtek High Definiti” ]
[DEBUG] [03/12 19:53:17] The default audio output device is “Speakers (Realtek High Definiti”
[DEBUG] [03/12 19:53:17] The audio output device “Speakers (Realtek High Definiti” is available.
[DEBUG] [03/12 19:53:17] The desired format for audio I/O is QAudioFormat(24000Hz, 16bit, channelCount=2, sampleType=SignedInt, byteOrder=LittleEndian, codec=“audio/pcm”)
[DEBUG] [03/12 19:53:17] The desired audio format is not supported by this device
[WARNING] [03/12 19:53:17] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:17] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[DEBUG] [03/12 19:53:17] The format to be used for audio output is QAudioFormat(48000Hz, 16bit, channelCount=2, sampleType=SignedInt, byteOrder=LittleEndian, codec=“audio/pcm”)
[DEBUG] [03/12 19:53:17] Attemping to create a resampler for network format to output format.
[DEBUG] [03/12 19:53:17] Output Buffer capacity in frames: 3
[WARNING] [03/12 19:53:17] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:17] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:17] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:17] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:17] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:17] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:17] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:17] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:18] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[DEBUG] [03/12 19:53:18] Oculus SDK 0.4.2
[DEBUG] [03/12 19:53:22] Trying to go to URL “hifi://sandbox/4340.2,1200.87,8363.72/0,-0.999939,0,0.0110392”
[DEBUG] [03/12 19:53:22] Loaded settings
[DEBUG] [03/12 19:53:22] Sending intial stun request to stun.highfidelity.io
[WARNING] [03/12 19:53:22] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:22] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:22] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:22] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:22] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:22] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:22] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:22] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:22] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:22] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [03/12 19:53:22] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:22] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[DEBUG] [03/12 19:53:22] init() complete.
[DEBUG] [03/12 19:53:22] Startup time: 6.52 seconds.
[DEBUG] [03/12 19:53:22] QHostInfo lookup result for “stun.highfidelity.io” with lookup ID 1 is “54.67.22.242”
[DEBUG] [03/12 19:53:22] Generated 2048-bit RSA key-pair. Storing private key and uploading public key.
[DEBUG] [03/12 19:53:22] Total time to generate stars: 17.5167 msec
[WARNING] [03/12 19:53:22] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/12 19:53:22] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[DEBUG] [03/12 19:53:22] Total time to retile and generate stars: 70.6973 msec
[DEBUG] [03/12 19:53:23] Changing face model for avatar to “http://public.highfidelity.io/models/heads/defaultAvatar_head.fst”
[DEBUG] [03/12 19:53:23] Changing skeleton model for avatar to “http://public.highfidelity.io/models/skeletons/defaultAvatar_body.fst”
[DEBUG] [03/12 19:53:23] Changing display name for avatar to “”
[DEBUG] [03/12 19:53:23] Loaded font “:/Roboto.sdff” from Qt Resource System.
[WARNING] [03/12 19:53:23] Effect thickness not current supported
[WARNING] [03/12 19:53:23] QSystemTrayIcon::setVisible: No Icon set
[DEBUG] [03/12 19:53:23] Created QT Application.
[DEBUG] [03/12 19:53:23] Loaded font “:/CourierPrime.sdff” from Qt Resource System.
[WARNING] [03/12 19:53:23] Effect thickness not current supported
[DEBUG] [03/12 19:53:23] Loaded font “:/InconsolataMedium.sdff” from Qt Resource System.
[WARNING] [03/12 19:53:23] QWindowsGLContext::getProcAddress: Unable to resolve ‘glTexStorage3D’
[WARNING] [03/12 19:53:23] QWindowsGLContext::getProcAddress: Unable to resolve ‘glTexStorage2D’
[WARNING] [03/12 19:53:23] QWindowsGLContext::getProcAddress: Unable to resolve ‘glTexStorage1D’
[WARNING] [03/12 19:53:23] QWindowsGLContext::getProcAddress: Unable to resolve ‘glTexStorage3DMultisample’
[WARNING] [03/12 19:53:23] QWindowsGLContext::getProcAddress: Unable to resolve ‘glTexStorage2DMultisample’
[WARNING] [03/12 19:53:23] QWindowsGLContext::getProcAddress: Unable to resolve ‘glTexBufferRange’
[WARNING] [03/12 19:53:23] QWindowsGLContext::getProcAddress: Unable to resolve ‘glTextureView’
[DEBUG] [03/12 19:53:23] Possible domain change required to connect to “sandbox.highfidelity.io” on 40102
[DEBUG] [03/12 19:53:23] Resetting current domain connection information.
[DEBUG] [03/12 19:53:23] MyAvatar goToLocation - moving to 4340.2, 1200.87, 8363.72
[DEBUG] [03/12 19:53:23] Hard reset in NodeList DomainHandler.
[DEBUG] [03/12 19:53:23] MyAvatar goToLocation - new orientation is 0, -0.999939, 0, 0.0110392
[DEBUG] [03/12 19:53:23] Updated domain hostname to “sandbox.highfidelity.io”
[DEBUG] [03/12 19:53:23] Looking up DS hostname sandbox.highfidelity.io.
[DEBUG] [03/12 19:53:23] Logging activity “changed_domain”
[DEBUG] [03/12 19:53:23] Clearing domain octree details…
[DEBUG] [03/12 19:53:23] DS at sandbox.highfidelity.io is at 54.219.236.162
[DEBUG] [03/12 19:53:23] Sending intial stun request to stun.highfidelity.io
[DEBUG] [03/12 19:53:23] New public socket received from STUN server is 124.148.59.125:49334
[DEBUG] [03/12 19:53:24] Sending connect request to domain-server at “sandbox.highfidelity.io”
[DEBUG] [03/12 19:53:24] Including username signature in domain connect request.
[DEBUG] [03/12 19:53:24] Domain ID changed to “574603af-862b-4cfd-bf84-2488e56eecb2”
[DEBUG] [03/12 19:53:24] NodeList UUID changed from “00000000-0000-0000-0000-000000000000” to “c4e0400f-d9d7-478f-872c-db30b8288f4a”
[DEBUG] [03/12 19:53:24] Added “Avatar Mixer” (W) {47843549-25f7-4c58-821e-9cdf12423ce9} 54.219.236.162:52670 / 10.252.27.235:52670
[DEBUG] [03/12 19:53:24] Added “Entity Server” (o) {1a712143-e1f6-4493-8f62-61c9de56f73d} 54.219.236.162:54470 / 10.252.27.235:54470
[DEBUG] [03/12 19:53:24] Added “Audio Mixer” (M) {1237d354-08d0-4a81-8936-d6246f2d9fb7} 54.219.236.162:58606 / 10.252.27.235:58606
[DEBUG] [03/12 19:53:24] Octree edits costs are 0 per octree cell and 0 per meter cubed
[DEBUG] [03/12 19:53:24] Destination wallet UUID for edit payments is QUuid("{00000000-0000-0000-0000-000000000000}")
[DEBUG] [03/12 19:53:26] Activating public socket for network peer with ID “47843549-25f7-4c58-821e-9cdf12423ce9”
[DEBUG] [03/12 19:53:26] Activating public socket for network peer with ID “1237d354-08d0-4a81-8936-d6246f2d9fb7”
[DEBUG] [03/12 19:53:26] Activating public socket for network peer with ID “1a712143-e1f6-4493-8f62-61c9de56f73d”
[DEBUG] [03/12 19:53:26] stats from new Entity server… [0.000000, 0.000000, 0.000000, 1.000000]
[DEBUG] [03/12 19:53:26] Downloading script at QUrl( “http://www.dynamoidapps.com/highFidelity/tester.js” )
[DEBUG] [03/12 19:53:26] Uncaught exception at ( “Entities Sandbox” : “” ) line 4 : “ReferenceError: Can’t find variable: Entities”
[DEBUG] [03/12 19:53:26] EntityTreeRenderer::loadEntityScript() entity: [ id: QUuid("{f94d220f-a648-485d-8aba-9408e4261cd0}") , creatorTokenID: 4294967295 , isKnownID: true ]
[DEBUG] [03/12 19:53:26] NOT CONSTRUCTOR
[DEBUG] [03/12 19:53:26] SCRIPT: “http://www.dynamoidapps.com/highFidelity/tester.js”
[DEBUG] [03/12 19:53:34] Logging activity “close”


#2

Out of interest what’s the GPU on it, Intel 4000 or something?
Looks like a lot GL errors.


#3

yep intel HD graphics 4000


#4

Models aren’t rendering on my Windows laptop with HD4000 graphics. Windows 2088 build. Entities render but not models. Tried clearing cache and deleting interface.ini but no improvement. Everything used to render fine not long ago.


#5

@ctrlaltdavid are you also Intel graphics?


#6

@chris Yes, I have a Windows 8.1 PC with Intel HD Graphics 4000 GPU. I use it a log for HiFi testing.


#7

Switched my laptop from primary NVidia GTX to Intel 4000, updated to latest driver from Intel - same thing. Models render distorted all over the place. It did work in the past as I wanted to see render rates for one of the most common integrated GPU configs “out there” (as indicated by Steam’s graphics hardware survey stats).


#8

I have passed this along to @sam


#9

HI ALl,

I m trying to regress this issue but it seems to be far older than just a week ago isn’t it ?

I m looking at build 2060 an i see the issue on my HD 4600 with driver version 10.18.10.3355 (in device Manager/Display adapters/Intel® HD Graphics 4600 Tab “Driver”

WOuld you have more info about when you sarted seeing the problem ?

THnaks
S


#10

@sam It looks like the problem was introduced in Windows build 2033 …

Set my view to be in 3rd person so that avatar will (should) render even though old versions of Interface are incompatible with the current server version and so world content doesn’t render.

Windows <= 2032: avatar renders
Windows >= 2033: avatar doesn’t render


#11

Cool thanks
What s your driver version ?


#12

It’s Windows 8.1 on an Intel HD 4000 with driver:

  • Intel Corporation
  • 7 Mar 2014
  • 10.18.10.3496

I believe that this is the most recent driver that Microsoft provides as part of the Surface Pro (1) updates.


#13

W00t! … I can see stuff again on my HD 4000 table with Windows 2141 build … Thanks @sam !


#14

Sadly this didnt fix it for me. Things are in fact worse.
Interface wont even boot completely, crashes very fast with several of these lines.

“[WARNING] [03/23 00:20:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [03/23 00:20:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’”


#15

still not rendering on my surface pro2 intel graphics also on a intel HD Graphics 4400 driver 10.18.14.4029 which seems after @ctrlaltdavid 's one


#16

HI All,

Sorry to hear that,
I don;t have this issue on my HD4600 win8.1 64bits driver 10.18.10.3355 so we are going to need to find your conf and try to repro.

THe GL warning shouldn;t be an issue normaly

@Adrian, regarding your crash, do you build Interface.exe yourself or is it the official build ?

Thanks

S


#17

Hi @sam
I went back through old instillation’s of interface and found that version 2033 breaks the rendering in 2032 i can see my avatar in 2033 nothing
2033’s release notes are
"Release notesSupport include path to shaders from the hifi libraries to cmakeCOmment out problemsreplacing the glTransform pipeline for model renderingreplacing the glTransform pipeline for model renderingreplacing the glTransform pipeline for model renderingtrying to tackle the unenderstood transform value not going through corectly?Model almost working with Transformreplacing glTRansform by gpu/Transform featuresFixing the remaining issue with the avatar rendering pathFixing the remaining issue with the avatar rendering pathFixing the remaining issue with the avatar rendering pathfixing the mac osx code path for Transformtrying to ge the shadow to render correctlytrying to ge the shadow to render correctlytrying to ge the shadow to render correctlyTrying to setup correctly the projection matrix for all the different cases…Trying to setup correctly the projection matrix for all the different cases…Fixed
the 2 remianing issues before PR, the shadow program needed to have the
binding assigned and the Head of the avatar isn’t getting it’s BBox
evaluatedfix typoFIxing the compilation issue for linuxFIxing the compilation issue for linux"


#18

I cannot seem to load anything on my interface
This is the only thing i have been able to see http://gyazo.com/dee281c8f8e64aa42f904f3476d2a8bd I have tried using my intel driver and the nvidia one, none seem to work :confused:


#19

@sam sorry for the late reply, its official build however it was ok yesterday when I tried it.
I dont use that machine generally so I overlooked the issue briefly. and I still get the GLwarnings but it doesnt seem to be a noticeable problem.
Thanks


#20

Hi @paolla can you go to view>stats and take a screen shot that shows the stats you are receiving?