Bad experience on laptop


#21

@Paolla, iif you have the Nvidia GPU and the INtel integrated on your laptop please make sure that you run interface with Nvidia.

If you right click on your desktop background you can go into the control Panel from Nvidia
THere you need to go from the left tlist view to select “3DSttings/Manage 3D Settings”

THis shows you a page with 2 tabs (global Settings, Program Settings)
In Global settins tab, the first combo menu(Global presets) choose "Base Profile"
In the second combo box (Preferred graphics processor) select “High-performance NVIDIA processor”

Eventually reboot and make sure that the settings are the same after the reboot.

Also make sure you are currently on the latest driver version for nvidia
check that in the same nvidia control panle, low left corner click the “system Information” link

It shows you a new doialog box with that information, for me right now i m using Driver version 340.84 on my laptop and i m using a quadro k2100M
It would be probably different but close if you are using a geforce

Cheers

S


#22

I tried to log in today for the first time, on my laptop (Windows 7, Intel HD Graphics 3000), but the Interface (2169) gave repeatedly the same error Adrian talked about:
[WARNING] [03/27 09:44:19] QWindowsGLContext::getProcAddress: Unable to resolve 'glProgramParameteriEXT’
and then it crashed. I never managed to log in.

Then I tried on my desktop (Windows 8.1, AMD Radeon HD 7700), but I had a problem similar to Paolla’s: my surroundings repeatedly flickered and disappeared (this happened whether in 1st or in 3rd person), and I could see only the background starred sky for about 10 seconds.

What should I do to try and fix any of the two problems (if they can be fixed)? I suspect the graphics cards on both my PCs aren’t the best to run HF.


#23

The HD7700 isn’t a terrible card it should be on the low end of good enough, brand may play some role in it though strictly from a hardware perspective uninstall the AMD driver and install the latest from the AMD website. See if any improvement is made.


#24

Windows seems to encourage it’s users to use spaces in file/directory names which do not resolve. Your error report keeps pointing that bit out. Follow the usual server rule of no spaces or weird characters in file/directory structure names. You have everything installed to C:/Program Files (x86)
(note the spaces and parens)
[WARNING] [03/12 19:53:17] Cannot open file ‘C:/Program Files (x86)/High
Fidelity/resources/images/login.svg’, because: The system cannot find the path specified.

God I hate Windows.


#25

GLwarnings should be related to OpenGL version. I get this on my laptop too.


#26

@sam Well i had a breakthrough on my surface pro 2. It seems it has a propriety version of the graphics driver. I uninstalled it following this tutorial. It didn’t quite work at least it wouldn’t let me install the driver i downloaded.So being a high end I.T expert i turned it off and on again. Tried highfidelity and I have graphics back working on it


#27

@Judas I have attempted this tutorial myself on my Surface Pro 3 today, but while I am able to load the interface, the 3D objects still either do not load or appear distorted and stretched. It seems that between builds 2032 and 2033 is where I stop being able to render models on my surface pro 3 with the 10.18.14.4156 Intel HD Graphics Driver.

Its a bummer I can’t use my surface pro both to build my models and test in HiFi, for now I build with the comfort of my surface pro then upload and test them from a desktop.

Looking at the release notes it seems this is when glTransform Pipeline was changed and I guess making it incompatible for the Intel drivers.


#28

10.18.10.3496 is the driver i’m running i was using 10.18.14.4029


#29

@Judas Well now that is something! I downloaded the 10.18.10.3958, the lowest driver you can get from Intel’s site for the 4400 Intel HD graphics which the Surface Pro 3 i5 uses, and low and behold it worked!

So now I really have to thank you, Judas, both for helping to decrease my workflow and also getting us Surface Pro users headed in the right direction :smile:


#30

So it is driver support, mission accomplished!