Beta Release 73 + Global System Upgrade | Wed, Sep 26, 2:00 pm PDT


#22

I’m still trying to find the root of the problem. I suspect It’s my video card. I have a Dell work station With dual Xeons and 64 gig Memory each. My video card is an Nvidia Quadro 4000 which doesn’t rate very highly. But I would like to know if this the problem.


#23

Regarding the separation of keys from accounts, that’s mostly to due with security concern and anonymity. While the anonymity aspect via key separation will obviously be harder to work on as you mentioned, perhaps the security concern can be addressed to benefit those who do want it while the operation of key separation is still worked out.

What could be looked into is the option of securing the account itself with offerings of 2 Factor Authentication methods. This would help protect the user’s account, and thus their key, while still being optional for those who don’t want it keeping the goal of user friendliness in sight.


#24

If you do feel that your account is not safe this is one the things you can do
with they do go ahead with this make yourself a second account and transfer of goods and credit over to it do not tell anybody the username and remove your original wallet from your original account store it somewhere else obviously this is not perfect

do this before the upgrade can’t guarantee this will work do not do this with your not comfortable doing it

I think the only way people will accept this temporary was for them to put a pass phrase
But really storing your key on the cloud should be an option not be forced


#25

Question is now, now i see some light.
Why do the store it in the cloud.
Not sure if that is what people asked.

I asked for a way we not need to put the passphrase in everytime. But then store it in a cloud is terrible idea. Still not a cloud lover for private information like this.

Just store the encrypted key on your local disk instead and read that when you login.


#26

And while it is late, might as well post it here since it wasn’t posted otherwise…


#27

Yeah, turns out you can edit a post, but the key is to actually publish the notes so users can see them. That one is on me. Spinning too many plates at once.


#28

I’ve downloaded 3 times. Rebooted before the last download. Every time I start Interface nothing happens.

After the first time, I got the “Interface Crashed” message. Each time I choose the keep old settings option.

Is anyone else seeing this?


#29

Yes, me too. +20 characters


#30

Yep. Tried an uninstall and let the ‘express install’ run it’s course. No dice.

I guess I’m out this round.

Later gators…


#31

Yeah, its the very same for me Interface not starting up. I went back to 0.72.0 its starting up fine but all my settings are gone.


#32

I was able to get into world using the 0.73.0 RC instead of the release.


#33

I got a reply about this and the fix is going into the high fidelity install folder and deleting the “sixense_x64.dll” dll from the directory.


#34

Thanks for add this functionality

Create menus minimize when High Fidelity is minimized

Need to look around more.
For me the first time after installation it did a bit strange. Like a double start. But after that it works fine for me.


#35

This resolved the issue for me. Thanks for the mention. :slight_smile:


#36

Nice one Vegaslon, that worked for me.


#37

The H logo on the tool bar when i was installing this not the normal quick launch one the one that appears during the install looked really ropey low rez


#38

Out of 5 computers (1 Mac, and 4 PCs) I had this same issues with launching on 3 PCs. Deleting the sixense_x64.dll allowed Interface to start (thank you Vegaslon). Before trying this fix, I backed up all my keys, bookmarks and apps files, deleted all HiFi application and data folders, uninstalled HiFi and then reinstalled it, and the issue was still there until deleting the DLL.

I feel for new users or non-tech people that have to deal with this just to launch the application - not a great first impression. I hope this is resolved before the next load test on 10/6/2018 as to not leave a negative impression on a lot of people new to HiFi.

:confused:


#39

How does this work with the digital ocean account? Where is this file and how can I delete it.


#40

Basinsky, my issues were all with the Interface client, my Sandbox on Digital Ocean updated with no problems this go around.


#41

I had a freeze on my digital ocean but now it seems to beworking.