Build 1668 fails to download


#1

Is anyone else having this issue, I tried for a couple of days now, every time I try to download this built it returns a download failed error.


#2

No problems here, are you getting an error message?


#3

Special did the test for @adrian. First try.

After doing a refresh in the browser download screen in firefox its downloading.
But like useall, terrrible, terrible slow. another stop and reload works. The 3rd download still failed.

If this is a cloud system ,. i still keep with my idea that cloud computing is a terrible system.
I think there more problems with ddata that com,es from a cloud that the good old normal way.

Tried to download it from https://highfidelity.io/download/. but thats no luck to.


#4

Here’s something I’m wondering if it might be related:

I ran into an issue with Avast! Antivirus declaring the download to be “suspicious activity” and then killing the file before I could finish getting it. Several times over, even after I’d told it to whitelist, and had reported it as a false positive. I had to turn off protection temporarily to get it to successfully download. And then Avast! decided to kill it again when I tried to launch the installer, so I shut that part of Avast! down for a bit too. Then I got this error, both on 1668 and on 1666:

What is going on with Leap.dll? oO Should I completely uninstall Interface and try again? :confused:

And this isn’t the first time Avast! stomped on a legit program, it also decapitated Lantern, the anti-censorship software EFF has been recommending people get. Oo

edit: Nevermind, tried installing 1666 again later and the install worked this time. Will try updating to 1668 now. (edit2) yup, that install completed, too.


#5

@Adrian let me know if you are still having an issue and I can move it to another directory for you.


#6

@chris Sorry still getting the same problem, and when I try to go straight to the download from the alpha thread, I get connection reset.

EDIT. Solved… Took a stab from what Nathan said and disabled avast, and it worked.

So maybe something is showing up as a virus?

Anyway it downloaded and installed and ran ok, all good now.


#7

@Adrian this is just a temporary link: https://www.dropbox.com/s/9qwaf7mqeht5biq/interface-win-1668.exe?dl=0


#8

Thanks @chris it looks like Avast was the culprit,
I was able to complete the download and install by disabling Avast antivirus.


#9

I had an issue with an earlier version of Stack manager where Norton decided Domanin-Server.exe was suspicious. I think part of the problem is that High Fidelity has low overall usage so anti-virus programs don’t have enough information regarding the programs and err on the side of caution.


#10

That’s interesting the virus thing. When I install interface on windows 8 it always says that windows has blocked it, and u have to choose install anyway. I kind of assumed that it being beta we have to make an exception for it but their should be something documented about making sure your virus prog or os isn’t blocking the install, also that it needs a connected mic to work , things like that…


#11

It’s indeed avast, but i have set it in silkent mode so not noyiced it. But need to try it after restart again. because once in the list i cannoit add it to the ignore list. Disable a scanner i will never do.


#12

Still problems with downloading, looks like S3 is now down to, or avast is blockking the site complete. Strange thing is that putting the website in the exclude list is not helping. Virus scanners are getting a getting a bigger virus then a possible real virus.

The dropbox one get intercepted to. Still working on it. Dont understand
Why this build is so hard with virusscanner.
Hope 1669 is coming soon, and hope that allows me to download it.


#13

Ok, disabled the virusscanner only for the download !
Enabled it directly after the download. scanned the file , no error.
Hit enter on the exe file to install version 1684,
the scanner triggers again. so the installer is useless.

Switched to manual installation for now, just unpacked the exe file and moved the files manual to the correct directory’s and now 1684 is running. So something is wrong in the interface.exe installer or its still a false/positive.


#14

@Richardus , I googled your issue for Avast. Here is a suggestion (second comment looks promising) http://www.getavast.net/support/stop-blocking-a-program/


#15

@chris I have tried a few things already in that corner but always failed. but i forgot one option. For now i do manual installation. not running the setup. until its not getting triggered anymore. But amazonaws is not the best service to. many times slow, or just like few mionutes ago it did not start download 1687 at all (with disabled scanner)

Download seems still down for 1687. Ok, for some reason the password did not got send. closed firefox disabeld scanner and then (by luck) it started to download.


#16

Just tried it again, the exclude lists are not working. you add a file. 10 seconds later when yoiu check its gone.


#17

I had to turn off Web scanning and Dir scanning for ten minutes, otherwise it would disappear the interface update installer out of my downloads folder. oO


#18

Build 1694 did download here without problems. and with running avast scanner.