Build 3297 crash, when i start to rotate to entity cube


#1

Tried it a few times, last try i cleared the ini with the second option. nothig helps. This happens on my domain with latest domain manager.

Same crash happens on Ride. As soon i rotate and see entity cubes = crash

Faulting application name: interface.exe, version: 0.0.0.0, time stamp: 0x5614df4c
Faulting module name: interface.exe, version: 0.0.0.0, time stamp: 0x5614df4c
Exception code: 0xc0000005
Fault offset: 0x0036230e
Faulting process ID: 0x700
Faulting application start time: 0x01d101009117df8e
Report ID: f3b5aab7-0b2c-4ca6-b468-0862c2d8c88a
Faulting package full name:
Faulting package-relative application ID:

Fault bucket 107643382339, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: interface.exe
P2: 0.0.0.0
P3: 5614df4c
P4: interface.exe
P5: 0.0.0.0
P6: 5614df4c
P7: c0000005
P8: 0036230e
P9:
P10:

Analysis symbol:
Rechecking for solution: 0
Report ID: f3b5aab7-0b2c-4ca6-b468-0862c2d8c88a
Report Status: 4104
Hashed bucket: 5e262eb4cbf54d085faa9bf9d5f60d44


#2

Found sofar i see one of the problem i crashed. On my domain i still did have rezzed some ATP object that refuse to load because ATP. as soon i zoomed to that object it crashed me. i have delete that object. and now i can stay around entities without crashing.

Not sure if Ride is using ATP too. @thoys, your using ATP ?


#3

and it is worse now. Build 3309 (on SM-93) now crashes if I just rotate my avatar. Fetching from null pointer. Should be easy to track down,


#4

Check if your stack-manager is to the latest updates. It seems to work fine for me. the first few 93 updates where not good. after a later assignment client update things worked fine here.

Note: make sure you have nothing on the domain in view that’s using ATP.
Just tried to load a ATP object in the domain. instant crash. So that’s still not fixt too.
And the object is not inworld, not in the list at leats. but as soon i zoom into entity = Crash ! :frowning:

I did send windows event log and wer info to chris.


#5

[x] was latest update

[x] Not using ATP


#6

Your not alone… Now crashing everytime on my domain too.

@Balpien_Hammere, Try the latest interface client with the OBJ fix. maby that helps you too.


#7

I just stop/started the stackmanager to get the latest updates, and I downloaded the latest interface 3313. No more crashes but it looks like Mirror mode broke again, a z-order bug placing the stars in front of everything else. Mirror mode is the canary of HF development.


#8

That mirror bug is i think for at least 1 week around… Already happy your not crashing anymore.


#9

Yes, it happened earlier. I’ve not been here much lately, on another unrelated project that has taken a lot of my spare time. I did notice that sometime in the last few weeks, all the contents of my InMotion domain went missing. No idea why. I’ll go dumpster diving the backups.