Cannot configure sandbox


#1

I just installed the Sandbox. Only sandbox !
Not need the client on the server system.
But it seems i cannot access the server.

Tried first in webbrowser tried serverip:40102. Nothing
Started edge on the server, tried localhost:4010. Nothing.

Started to look in documentation, it say click on settings.
Well. If the sandbox would let me click !

image

So, i cannot configure sandbox.


#2

Start the server, then it should let you configure the settings. If the server fails to start, well, that’s definitely a problem. Send logs if that’s the case.


#3

Writing support e-mail.
Not add log’s because the sandbox write log files that are 0 bytes in length. I hope the mail arrives. becaue it’s showing red.

Something in my memory from the past is telling me that the installer have a dependency problem that when you not install the highfidelity client (i not need on that system) The server breaks.


#4

For other people with problems of sandbox that does not start.

I started domain-server.exe from command line.
And a good old error appeared i forgot complete.

image

So i did download the correct vc_redist.x64.exe and installed that one. now the domain server is starting.
The bug in the high fidelity instalelr is that it’s missing a check and automatic installation option for the vc_redist.x64.exe 2015 runtime. That’s going to put people in the dark. also because sandbox seems to start (tray icon) and there’s no warning at all.

It now works. but it would be good if the installer is checking for this.


#5

oh i was tring to talk @Chav through setting up the sandbox and it woudl just poof everytime she tried