Cannot set parameters on entity name on entity or ATP


#1

I started to build, but need to abort Cannot set name for entity or ATP object
I need to give every object a name, so you go to edit mode and select the object, then want to ranme it. nothing happens.

  1. Go in edit mode
  2. Rezz entity cube
  3. Select it
  4. Try to change the name in the entity properties or try to resize
  5. Nothing happens.

Tested with Build 3328
And latest stack-manager


#2

yes have tried it too and it dos not work more. I need it for my Poseballs too.


#3

Meantime I have seen, I also can’t change more the user data of an entity.


#4

It seems i cann ot change any parameter manual with the edit boxes in the edit entities. Open up/down arrows work. but not sure why the are there. you never use it. also the step is to big and the arow anyway to small.

I hope it’s monday fixt.


#5

Same here. Can’t edit script URL or anything.


#6

Just tried downgrading to Interface Windows build 3323 and I can edit if I run the edit.js that is installed locally in my C:\Users\UserName\Documents\High Fidelity\Scripts directory. Haven’t tried any versions between 3323 and 3329.


#7

A fix has been pushed earlier today. Should be back to normal now.


#8

Up-down arrows are there for when text entry gets borked upstream! :wink: