Cant access cloud droplet vis SSH


#1

I have a private key set, I have been able to access this droplet in the past but now it says no authentication method available.
It is the droplet for jasonmo at 206.189.232.141 which I am managing.
Could someone please look at the droplet and see why it doesnt allow root connection via SSH with keyfile,
I want to take some backups out in case of droplet failure.

Thanks


#2

Wouldn’t this be more of a digital ocean support issue?
Or is it something HiFi is hosting for you guys?


#3

Actually, this is why I just spun up my own server. When the setup is done, it seems to ignore your key and only installs Hifi’s key. I tried to use the remote console to add it back but the remote console is so slow I’d just rather deal with the issues myself.

So, from what I can gather, it’s however the setup is done. If it’s an issue where Digital Ocean can’t setup multiple keys, then that’s on their end. If it’s not prompting the user if they want to add their own key, then it’s HiFi.

This is, of course, assuming you are using the setup from the Cloud Domain process on the website.


#4

This is the HIfi dedicated droplet system, Digital ocean cant help.

This is correct, which is why I need Hifi to fix the key for me, we have done this before, Hifi’s special system wont allow any other kind of connection, Hifi is the only one who can fix this on a Hifi cloud droplet.
It has lost its key connection once before and Hifi fixed it no problem, so I am hoping it will be as easy a fix this time.


#5

In theory, you can use the remote console in Digital Ocean, but my personal experience with it was a very slow experience. This also means having to type the entire key by hand unless you want to use something like Autohotkey and tell it to type 2 CPS (Characters Per Second). Again, in the end, I opted to just run my own servers.


#6

Yes the remote console is very slow I prefer to use Putty, in any case the problem is the same, it wont accept my private key.


#7

@Adrian sending you a message here so we can look into this together


#8

Could you also look into why my DO domain will not update to the latest version?
This isn’t the first time this has happened.

I am about to stop paying for it because not much point if it doesn’t work.


#9

@Twa_Hinkle that likely means that the droplet is full and cannot retrieve the image for our latest stable docker container.

Sending you a direct message so we can follow up on getting this fixed.