Cant close scripts that run from local disk


#1

Any script I run, if its run from a URL is fine but when I run the same script from local disk cannot be stopped.

The console says its stopping the script but it never stops.

Every time I log on the script is still running and I have to physically remove the script from the folder and relog.
Then it complains it cant find the script and everything is ok.

Why dont the local scripts close?

It doesnt matter what the script is. For example this …

something.js
print ("this script works");


#2

I’ve had similar problems in the last few days. Not sure how or even if I’ve managed to stop them, in my case most are from URL so it maybe a different problem.


#3

3 for 3. I’ve had the same problem. I try to close my custom (local) UI script I’m working on but the close button in the scripts list corresponding to the specific script doesn’t remove it from the list. I have resorted to using the “Stop All” and reloading each time. It’s a HUGE time sink when multiplied out 100 or more times per day.