Can't connect at all


#1

Hello,

New here so may be being stupid, although I’ve been through all the forums and there seems to be nothing on it.

I can reach the tutorial location, when I go to the end it says ‘no connection’. I opened up the sandbox made sure my account was connected etc. It instructs me to ‘go to’ somewhere, but everywhere is unpopulated and won’t load. Also strangely saying that the assets server can’t be reached when I try to create.

Pls help,

Many thanks,

JDiesel


#2

Th tutorial is running on your machine, this is why you can reach it. But if you can’t reach any other domains, it could indicate that something is blocking the connection… Maybe your firewall.


#3

Thanks for your response!

I’ve checked the firewall and both sandbox and interface are allowed through so?


#4

grr just found out my university blocks connection to ‘games’ hence why I have been running into a brick wall all day. guess we can consider this closed haha!


#5

I know it’s a shot in the dark, but my own domain, Voxel, uses a NAT friendly setup, which may play nicely with the university’s firewalls. If you want it give it another shot, try accessing voxel in Goto.


#6

Thanks, I gave it a go to no avail. I’ve managed to get ‘staff’ authorisation allowing everything for me, in theory. Despite me doing this and also trying to connect to the guest user, which VR staff in my building had success with, I’m still being met with ‘no connection’. Any more ideas?

Perhaps I’m missing something, I downloaded the dev tools interface etc, went into sandbox and have connected my high fidelity account. I have my domain etc just can’t go anywhere else. Am I being stupid?


#7

Ok so now I’ve got unlimited access, I can visit others worlds, but not my own home??? Nor can I leave the tutorial. This is such a headache!


Trouble with setting up sandbox
#8

I hope that will help you
http://localhost:40100/settings/
Automatic Networking
This defines how other nodes in the High Fidelity metaverse will be able to reach your domain-server.
If you don’t want to deal with any network settings, use full automatic networking.

set to full

Local UDP Port

like 40102

https://docs.highfidelity.com/create-and-explore/start-working-in-your-sandbox/server-settings-for-your-domain

Test to open 40100-40105 TCP/UPD (both) too. On the PC where the Domain run.


#9

Thanks for your comprehensive reply. I’ve actually done all those things and am now getting the error ‘protocol version mismatch - Domain version: 8293’ I’m lost at this point


#10

That happens when the server and client are different versions
You might be using a developer build
Rather than the release


#11

http://highfidelity.com/download/win/8293