Can't Do Anything


#1

I came in for the first time yesterday and was in for a couple hours playing around, then I had to go home from work. When I tried to log in at home I got a message for an update. I installed the update, now I just have an avatar that stands there. I have no tabs available to change settings. It just goes straight to the picture I am including. I am able to move the view from left to right with A and D keys, that’s it.

I have to hit the windows key on my keyboard to get back to windows and close out Hi Fidelity as it goes to full screen. I am running windows 8. Any suggestions?


#2

Hi @AllyssaChase43 have you tried the W and S keys as it should work with the A and D to make the left, right, up and down functional.


#3

S & W do not do anything. I don’t and any of the tabs like file or edit up top. I don’t have the ability to chat like I did yesterday.


#4

I’m having similar problems, though I can move. After switching to full screen mode and restarting, I lost the menu bar across the top, though I was able to get it back by mousing over the area and clicking until the menus (still sans menubar) appeared and I was able to exit full screen.

However, I am only able to move… I cannot seem to be able to create a voxel in the sandbox.


#5

Click out of the chat window back to the main window. Then you should be able to move.


#6

@AllyssaChase43 are you getting any messages in the console window (black screen that runs) showing errors?


#7

This is at the bottom of the console.


#8

Can you remove your Interface.ini file. On Windows it is located at C:\Users[username]\AppData\Roaming\High Fidelity


#9

I removed the file and I was able to see the tabs up top. My camera is not coming on and I don’t see any chat or a way to chat. I can move though. I can’t create voxels.


#10

So, I change my avatar and this happens o.O It blinks and stares at me and I can’t do anything.


#11

Worked for me, can rez voxels, and audio controls are now on the menu, so I can select my headset.


#12

@AllyssaChase43 you probably have full screen mirror turned on.

I can see the Voxel editor on (left hand side) you can click 0 to create your first voxel. To bring up chat hit the enter key.

Have a read of this: https://github.com/highfidelity/hifi/wiki/New-User-Notes


#13

Yes, that helped, thank you. I had forgotten about the new user guide. Thank you for your help Chris.