Can't see my controllers (vive)


#21

Hi. The support guy was really patient and we tried a number of things. However, I was never was able to get it to work - so i finally just gave up trying to go there :frowning:

i know it’s not my rig. i’ve got dozens of games and don’t see this on any others.

Get Outlook for iOShttps://aka.ms/o0ukef


#22

Hi Scifiguy,

Late last night I accidentally stumbled upon the solution to the problem…
I am not sure if this was also exactly your issue but here was how I fixed mine:

1 - Make sure you have clean downloads of installs of both HiFi from the webpage and HiFi from SteamVR.

2 - Reboot the computer… (make sure VIVE is not at all attached when the computer is rebooting)…

3 - Ensure the HMD (VIVE) is completely unhooked from the desktop (no cables from the HMD in your computer)…

4 - Boot up High Fidelity from the desktop…close all prompts from SteamVR or Oculus or whatever to connect your HMD headset…

5 - HiFi will open up without that mouse-over and escape issue…

6 - Log in…

7 - Go to the area where you open running scripts…

8 - Manually add the handcontroller, handgrab (or whatever it is) scripts and most important, the defaultsettings script to the top of the running scripts list and then press the refresh button… (of course make sure you have an avatar rendered and the Vive settings in the drop-down menus are active as well)…You should have at least 3 js scripts to manually refresh…

9 - Close High Fidelity…

10 - Restart and plug in your VIVE as you normally would…

11 - Go into SteamVR and launch High Fidelity…

I saw my controllers at this point as well as my avatar…
It seems that (so far), these settings have been saved as long as HiFi says I am still logged in…
From there, you should just be able to enter via SteamVR with the issue resolved…

There were other issues I also had to resolve when in-world:

Basically, before talking to anyone, I had to open my tablet menu and manually re-select the proper input and output devices…These settings never seem to save when I wish to re-enter…sigh!

Anyway, if the tech support guy has not told you the above already, it might just work for you as it did for me…

Cheers,
Jeremy