Cant select entities


#1

Win 2615
Obj and fbx objects imported cant seem to be selected, new objects dont show up on the entity list and just sit where they landed and I cant do anything with them.


#2

I actually think this is something to do with the UI stuff not showing because they are behind the object. Sandbox has a really good example of this as the gizmos are invisble if the sandbox is behind it, but if there are only stars, then you can see the gizmos.

You have the object selected, but the indicators that is has been done are hidden behind the render layers.


#3

Yeah, actually no, the object doesnt get selected, and its still the same today.

I have to log out every time before I can select the object I just imported.

But now there is a new additional problem, I cant select anything at all by clicking it, I have to try to find it in the entities list. Thats a wonderful pastime when there’s hundreds of objects in the scene.


#4

The issue what I described in that comment was when the gizmos them selves were behind the object making it appear as if the object was not selecting, back when they did changes to the alpha rendering methods (see the date on the comment).

This which you now describe is a new-ish issue where when something is rezed it cannot be selected, until you relog or reconnect to the domain. I atleast never encountered it before until a week or so back…


#5

Solved one problem, complete uninstall and clean out and reinstall interface fixed a few issues actually.
Fixed the unclickable entities, fixed a stalling lag bug I just started getting, and fixed the constant connection dropouts.

But didnt fix the “cant select entity on first import” bug, that still persists. And yes this is the same bug as I first posted 23 days ago still as I described it then.