Cant upload models (necro)


#1

Is anybody else having this issue?
recently everytime I try to upload a model I get this error…

[DEBUG] [11/30 11:03:36] UNEXPECTED!!! after updateEntity() we no longer have a containing element??? entityID= [ id: QUuid("{6fea4601-cb8d-4d4d-a59c-d48e3007fcca}") , creatorTokenID: 234 , isKnownID: true ]

and then the assignment client crashes.

something has changed, because all the older models are importing ok.


#2

Yes, what is the error trying to tell ? i get it over and over now too.
And still not sure if cache is disabled by upload of model.

@adrian, my guess and sofar i see that error means something like we cannot load or use the object because textures are missing. But it’s slight guess, and it seems to work when i fix texture problems on model.


#3

This is a really old post Rich, Nov 14.
I cant even remember what the problem was at the time but it was many builds ago.

I still get this unexpected debug pretty much every time I import something and it doesnt seem to cause any issues.

So I dont think this is related to any crashing. I will set this post to redundant.