Chat and preference window place to low on windows


The chat and preference window are palce to low after you rmoved the interface.ini. the buttons at the bottom are off the screen. thats because the top of the windows is lower.
Solution would be to make the height lower. window height - interface form header height.

Others have the same problem ?


Which version of Windows are you running? If you’re running Windows 8.1 right click an empty space on the taskbar, click properties and then untick “Show Windows Store Apps On The Taskbar”.

Then restart Interface and see if it sits right.


Windows 7 - 64bit. besides my taskbar is always at the right side and never at the bottom.


Ok, well at the bottom of Interface.ini you can see to size that Interface is setting itself to on your screen


See if they look right for your screen size.


its now set to


But that are the settigs for the main window. that one is btw placed a bit to high on the screen, would be nice if interface.exe is setting that window default to ‘wsMaximized’ but in this case we talk about the chat and running scripts window.

Ok, double checked things, it looks ok now. Strange. but maby its because its not a fresh interface.ini. Need to keep eye on it next time i need to delete that ini.