Chat doesn't connect, building tools don't show


#1

Hello everyone, I was recommended to open a topic in this issue so here it is.

When I log in - I do log in with email and password - I still can’t use the chat. It says that I have to be logged in to chat with others. But the thing is I am logged in. No tools and top left corner avatar head showing.

Running Windows platform. On the very first day I got the software the avatar head was there and I was able to build, but couldn’t use chat. Since build478 no head, no building tools. I am on build610 now. No change.

Any suggestions, help please?

Thanks!


#2

Hi, The message "It says that I have to be logged in to chat with others"
gives me the feeling that you may not be logged in even though it looks like you are.
You will still get an avatar even if you are not logged in.

When you say you are logged in, what is your main indicator of that? In the menu under File, does it give you the option to Logout?
Does your name appear at the top near @sandbox.highfidelity.io or @alpha

If so then you are logged in, but it never hurts to rule it out.
If you cant log in then email chris@highfidelity.io and get him to fix your account.

As for the build tools…
Under the file menu/Running scripts, check to see if you are running defaultScripts.js, I found I had to insert my own url after an update.

If defaultScripts.js is not showing up as running, then click File/Open and Run Script from URL…

then paste this URL into the window

http://highfidelity-public.s3-us-west-1.amazonaws.com/scripts/defaultScripts.js

Then click OK and wait a minute and the build tools should show up on screen

Hope this helps.

Adrian


#3

Hello Adrian,

thank you for your reply. Yes I am logged in. There is a Logout option under File with my avatar name included.

The script solution you suggested worked thanks a lot.

So chat still don’t work and I still don’t have the avatar head on the top left corner as I had it the first time.


#4

That avatar head in the top left corner can be turned on and off, under View menu select “mirror” that should put the head in the top left corner.
I’m glad you got the building tools working.
As for the chat there must be an issue for you, I dont know whats wrong, maybe someone else will come with a suggestion.