Chat volume seems to be low for me... oO


#1

Well, for some while I’ve had to an issue where it was hard to hear the chat by the others in world… basically as if the volume control had been slid a ways down on the Interface. Except there isn’t any such control in Interface. On the other hand, when I see the videos of in world events, the chat volume is very easy to hear. And others tell me they hear fine. I’d pretty much assumed it was a general issue with Interface on Windows, and that everyone that wasn’t having issues with it was on Mac or something. I compensate for it by donning ear-buds, so I can hear it better.

Well, today I came to the meeting and the chat was even harder to hear, and others there tell me they could hear it fine. And then it occurred to me: Am I having a unique-to-me technical issue? How would I go about checking to see if something in MY setup has borked how chat volume is set in Interface in my machine?


#2

The volume could be louder in high fidelity, still need to use headphones and crank up the hardware mixer slider above max.

Other problem is when you used the lobby,1 the volume is cut by half when you left. see https://alphas.highfidelity.io/t/lobby-js-sound-problem/1195


#3

Yeah, I saw that report. About the only thing I got from it is that the task lobby.1 gets run under certain circumstances, that volume gets messed up by it, and that the issue had something to do with music. I don’t think I’ve ever had music playing in world, though. What exactly is lobby.1 again? Is it one of the Interface’s menus or panels?


#4

The lobby is the big mask people sometimes wear. in the lobby you can select to wich domain you want to teleport or better place. You can go into the lobby by *yuck) hitting ESC key. wrong choice key because if you want to escape something else you press automatic that key. i cannot use the lobby because above reasons.

lobby change voice volume
lobby use ESC key.


#5

Okay, I’m necrotizing a really old topic here… about something which I’m still having issues with after all this time. Was anything ever done about the described issue with voicechat being barely audible? oO I am STILL having an issue where I can barely, BARELY hear the voicechat when I’m at the meetings.

It has been so long since this topic came up, I’d actually completely forgotten the matter brought up in this thread about how going to the part of Interface called “the lobby” somehow causes music to be played (which I have NEVER heard music start playing when I arrive at any parts of Interface) and that this causes voicechat volume to go down and stay down.

Is there STILL some sort of issue of music in “the lobby” borking the voicechat volume? Even after well over a year? Or is there now some other, different reason that causes voicechat volume to seemingly be permanently stuck at very low? I am at a loss here.

edit: on the other hand, in the latest meeting video here… https://www.youtube.com/watch?v=9iwuXUVpWFk&feature=youtu.be …when we get to almost the half hour mark, the one doing most of the speaking in that part of the video becomes very, very hard to hear in the video, too. Oo


#6

Yes, that was a user issue in the sense that he was either far away from his microphone or the mike was messed up. Most of the mid range and highs on this mike were highly attenuated. On the other hand, listen to @chris speaking: loud and clear.

I find the overall volume level in HF’s interface to be quite low. I have to crank up my speaker volume to the max.


#7

Yeah, in the general Volume Mixer panel in Win7, I have had the volume slider for Interface pushed all the way up to maximum for ages. oO


#8

High Fidelity uses a real-time head-related transfer function. It is a powerful algorithm for getting (pretty good) directional audio for very little processor effort. Are you using Stereo Headphones? Surround Sound Headset? Each Zone-Entity can have it’s own audio settings (in Console) Audio is MAJOR contributor to a great VR experience and it is very much worth focusing time on.

Here is a simple test, go to SL and turn on local audio chat in London or somewhere else; walk past a group of talking persons to simulate the Doppler Effect.

Let us know how that works out for ya. We can then have a “control” group result to compare to HF.

Good Luck!


#9

Yes, that’s all very cool, all nice and phasey, and that part works very well, but the overall volume levels are very low.


#10

Yup, that’s a hugh problem from day one. i need to move the silder on my hardware aboce the calibrated 0 range to get voice better. Nah, better use chat, problem solved then. :stuck_out_tongue:


#11

Well, today, at the meeting, I have on earbuds to hear the voicechat better… but ALL of the speakers there are actually lower in volume than the speaker-hum. Bear in mind, the speaker hum isn’t very loud. I mentioned this in text-chat, and got back a response from ctrlaltdavid that " Something’s not right with your soundsetup, somehow … very strange"

I really have no idea how to troubleshoot this, since it’s just going through the regular Windows 7 sound mechanism, and I already have the volume control for hifi in windows Open Volume Mixer slid up to maximum, Is there some hidden menu in the Interface that lets me analyze what the chat volume output is doing wrt to Windows’ under the hood OS sound handlers? All I can see in the Interface is stuff that shows me the waveforms of the chat coming in from the virtual space, and related. Nothing seems to be related to how it might be interacting with the rest of the operating system. oO


#12

Repeating what I wrote in March:

Yes, that’s all very cool, all nice and phasey, and that part works very well, but the overall volume levels are very low.


#13

Yeah, I’ve said this before, I’ll say it again: We really, really, REALLY need a means of selectively boosting the voicechat volume inside Interface. Yesterday.

edit: on the other hand, I later ever so slightly touched the tiny little volume control wheel on my speaker pair (barely even adjusted it) and suddenly could hear the voice better. oO I need to switch to another speaker pair. >>sighs<<


#14

It’s not only a problem now, it’s a problem from day one the seems to ignore. It only got worse.

Voice volume is wy to low default. i need to but the RL mixer slider complete above 0 notched to the top and still it’s soft. Opposite inworlf sounds are really to loud ! This need to be fixt for beta. This volume difference is going to be a big problem.

Solution if it cannot be fixt, implement a default chat system and option to disable voice, ok last is mabye available.