Defaultscripts not loading


#1

Changed few days ago, the web based scripts to local scripts. And just updated high fidelity to 4610 started things. and…

There’s something good wrong. the file path get changed !

What is file:/// doing ? and why it cannot load my defaultscripts ? I
checked it, the file is still present. No scripts where loaded. I
could reload the scripts by going to the settings -> general and
then reload.

I changed the file path because it where wrong or changed with last update.
It seems to work now. H:/Program Files/High Fidelity/scripts/defaultScripts.js that seems to fix it for now.


#2

That happened to me too, including the wrong font being used. I think one of the previous releases did not clean up properly. What I did was dump all my settings and start over. Problem fixed.


#3

Want to add this here to, i started to change to local default scripts because this topic.
https://alphas.highfidelity.io/t/new-entities-screen/10480/13

The file path in settings -> general where complete strang.

Desktop is very strange place for scripts. Desktop are for most people already a battlefield full with icons. (no mine only have 3)