Delete this please


#1

i don’t know how to delete this post.


#2

Hi Androo. I haven’t used a mic in High Fidelity for a while now. But here’s what I’d for for testing and adjusting mic level on Windows 10…

  • Teleport to “localhost”. This will either land you in your local Sandbox server if you have one running, or if you don’t have a local Sandbox server running it will leave you “NOT CONNECTED” in the title bar. Either is fine.
  • With your mic unmuted, when you speak into your mic the VU meter in Interface to the right of the mic mute/unmute button should go through blue and into the green part of the bar graph, but not into the red (at least not very often).
  • To adjust, first make sure that Interface is using the mic that you think it is: tap on your mics (e.g., headset one and one above laptop screen, for example, if you’re using a laptop) and see which one makes the VU meter move. If Interface isn’t using the correct one, change it in Interface’s Audio menu.
  • To adjust your mic level in Windows 10:
    • Right-click on the Windows menu icon then select Control Panel
    • In Control Panel window, open the “Sound” item.
    • In the Sound dialog select the “Recording” tab.
    • Click on the entry for the mic you are using. (You can tap the mic on your headset to see which bar beside the icons moves.)
    • Click the “Properties” button bottom right to open a properties dialog for that mic.
    • Select the “Levels” tab.
    • There will probably be two sliders: one for the mic and one for “Microphone Boost”. You can ajust these
    • The “Microphone Boost” slider makes big adjustments in volume and the other slider makes finer adjustments.
  • You can also test mic level if you have Settings > Developer Menus enabled, and then enable Developer > Audio > Echo Local Audio to loop your mic audio into your headphones. If it’s too loud you’ll hear the audio clipping.

Hope this helps.

P.S. I didn’t know it was possible to mute people either; don’t know how.


#3

Hi there! I’m sorry you’re having problems with your audio and that people aren’t being helpful. It’s quite possible that they weren’t intending to be mean to you, but that your audio balance was so off that when you talked it was painful to them - and so they muted you because they had no other choice.

Firstly - you can mute other people by looking at your HUD - you’ll see things like “Go To” or “Edit” and along there is also either “Ignore” or “Kick” (Kick appears if you’re in your home sandbox domain, ignore if you’re in a place you don’t have edit permissions). If you highlight the 'ignore" button, then an ‘ignore’ button appears over the users heads, so you can click on someone to ignore them.

Secondly - it’s tough to troubleshoot someone else’s audio from a distance, but I’m going to assume that you are using windows. You can actually check how loud your audio will be in hifi even if you’re alone. At the top of the screen, you should see a smily face and microphone icon, next to a long bar. When you talk, the bar will fill up with different colors that show how loud your audio is. Blue means it’s low-ish, green is normal, and if it heads into the red, that means your audio is really loud. If you don’t see that, click on “Audio” and then “Show level meter”. This should help you tailor and figure out how loud you are before you start talking to other people.

Hope this helps!