Did i mega crash my domain? (and where is hover height!)


#1

I might have super-crashed my server. Accessing it remains a ‘Not Connected’ affair. I was able to enter everyone else’s domains today as well as my local sandbox, but not my domain. Even the remote machine does not connect to Equus as well going to localhost there results in a “not connected” state.

I checked settings and everything seems copacetic .Perhaps a reinstall? I had visited there last night and did not occasion any trouble and had used my local sandbox to experiment, but when I tried to connecting to my domain, I could not.

I was rough on it today. I brought my avi in which often will crash interface but 6 out of 10 times it will manifest my avatar. As I was unsatisfied with being a quivering lump of horse, I decided to use the MyAvatar.overrideAnimation () function so that I could play my idles at the very least as I can not access it’s animation graph without crashing interface. This attempt also resulted in me crashing interface some number of times but I kept beating the square peg into the round hole until I was satisfactorily a horse. Perhaps this is what has caused the inability to access my domain, the number of times I unsuccessfully tried obtaining my avatar there? It did not seem to impact any other domains while I visited them.

I did shut down and restart it’s server, but that did not solve things and I also noticed that I was unable to shut interface down with either command Q or the X spot on the remote host.

I noticed that in HMD mode I could not bring up the java console, which may be intended behavior, though I really try to use interface as an HMD mode only application, it only appears in desktop mode.

One other thing and the first time I got to notice this. My hooves are below the floor which was unexpected and I am not quite sure how to rectify it. Since Maya is so picky, I’m reluctant to move my avatar in world space within Maya though I certainly will if it becomes necessary.

I noticed that in HMD mode I could not bring up the java console. It only displays on desktop. I thought the user list was gone also but craning my head around I finally saw it off behind my left shoulder and moved it around to something more comfortable.

When the server folks answer the phone I’ll see if they can’t terminate the server and restart it, perhaps this will solve things. Thanks for your patience in reading my qualms, All input is, as always, very welcome.


#2

Not sure how to notify the ‘unable to connect’ problem is solved and was a server issue which is at this hour being address. I still am puzzled as to why my avi is sinking into the ground hoof deep.

The only issues otherwise mentioned are:

  • Jave Console not available in HMD mode

  • Work around the unable to use remote Avatar-animation.json via script using MyAvatar.overrideAnimation ()

  • Behind the shoulder user list (difficult to look behind my shoulder without turning around to find the item)