'Directory' Need search option


#1

Just did open my domain again, so i wanted to check how quick it appears in the directory. But with 47 domains online it’s already a puzzle to find ity. btw i where to quick with looking in the directory.

Search would be usefull. Updated directory image too.

But how long does it take before you appear again in the directory ?


#2

It should appear immediately , I had some trouble with it turned out id missed putting that long number in against the location


#3

@judas. going to check it again.

But it worked some weeks ago before i did put it into restricted access mode. It’s now public again. But its not back in the directory for me.

Just clicked that button, it’s now hanging at loading …
Anyway, there’s a key there. and pretty sure placenames are right too.


#4

long name is ‘domain id’ that goes along side the placenames in ur domains webpage thing

Speaking as a none networking person I find it tricky. This needs to be idiot proof or people wont use it, as soon as its tripping people up it gets annoying
Updating the bloody thing is a pain, It can tell me there is an update but not update its self


#5

That is all set, and it worked in the past. Can someone try to get into my domain ?


#6

whats it called? I can get to it but i dont see it in the directory still


#7

I see you, but not hear you. (if you say anything)


#8

See: https://alphas.highfidelity.io/t/its-back-place-names-failure/10490

I tried hq, sandbox, playa - worked OK
I tried music, earth, conferencing, spiritmoving, fire - failed to connect


#9

Yes. but @judas can go to my domain. it’s not appearing in the list.


#10

#11

Tried playa - worked
Tried free - took 20 seconds then finally got there.

It is hit and miss for non HF owned domains.


#12

@b , Do you know what happend ?
It worked fine weeks ago before the domain got private. Today it’s set to public but now few hours later still not visible.


#13

We’ve been having continued issues with our ice-server this week, a central piece to reaching named auto-networked domains.

We are implementing a redundancy infrastructure for the ice-server this week. I hope that will clear up some of these issues.

In the meantime I am manually kicking the ice-server anytime we notice that it is down.


#14

It’s only not putting me in the directory so far i see.


#15

What is your place name? I’ll check to see what is causing it not to show up.


#16

@b, Thanks.

The name is SimSquare


#17

@Richardus.Raymaker

We setup the directory to not display domains that have restricted access enabled.

As far as I can tell from the DB that is the current state of the domain that SimSquare points to. Is that true?


#18

We discussed this issue at length here over a month ago with a decent solution offered. Was this ever brought up? Was it rejected?

https://alphas.highfidelity.io/t/upcoming-ice-server-changes-for-named-domain-reachability/10281/40


#19

No, i disabled the access and did set it public today. Thoys and juad could go to my domain to.

So the database is not updated ? Ice server crash ?


#20

@b , i got a b right moment. possible the toggle where set. but it’s not realtime. i just noticed the save & raster button where enabled.

I did a restart now for the server.
It’s anyway a point that need improvements. because it’s very easy to forget restarting in this webbased console. compared to opensim where you work with config files.

ADD: hmm, that button say always save and restart. nothing changed !

ADD 6 april: Tried the following today , after no visible change.

  • Set domain to private
  • Restart
  • Wait a minute
  • Set domain to public
  • Restart

So far i see still no luck, Get the idea that the change not get send to the directory
server. Updated to build 4635, sandbox and interface. No luck.