Domain not connecting after HF upgrade (solved)


#1

Hi

Upgrading your cloud domain after HF upgrade to solve connection problem

I thought I would begin contributing by providing a hint rather than a question. I am a beginning HF:er so I am lost a lot of the time. This time I upgraded to the latest version (interface and sandbox) and discovered that my domain would not connect. The error was “domain protocol mismatch” if I remember correctly. The domain lives on DigitalOceans, so it is a cloud domain.

I asked at the helpdesk and was adviced to go to highfidelity.com and hover the mouse on my username in the upper right. From there you click on Cloud Domain. Click on the three little dots on the right on the cloud domain page that opens.

From there you can click Update HighFidelity.

Doing this solved the connection problem. Now I only have to figure out how to fix the connection problem for the domain on my local machine :slight_smile: Want to use it as a Sandbox as I am breaking things constantly :slight_smile:

Cheers
Hans


#2

The “domain protocol mismatch” error indicates that the server running in your local machine is from an older version than your client.

Simply update your local machine with the last Client and Sandbox version:https://highfidelity.com/download/sandbox

You need, of course, to stop the sandbox at first…
image


#3

Thanks.

The error for the domain on my local machine is different. I simply get a “No connection, not able to connect to this domain”, unlike the cloud domain error I had. I downloaded the new update of HF and the sandbox and suppose it is the same software that connects to my cloud server (that now works after updating HF as I described).