Download Interface Problems


#1

I’ve first registered and created an account:

Jamesfullerton

When Emily sent an email with directions to download the interface from the email link sent I ran into issues. When I click the link to download and it opens Safari on my MAC I get this message from the site:

To view this page, you must log in to this area on highfidelity.io:80:

Username and Password?

No download initiating


#2

I had the same problem when I was using Firefox. However, I switched over to Chrome and was able to get the download to start.


#3

Yepper, that did it! Safari doesn’t seem to allow for the download. Chrome worked well. Another reason the switch to Chrome, I guess. Thanks Alarial!


#5

I see that the installer works only on OSX, but unfortunately I am traveling and took only a Windows laptop with me. Is there any way that I can install the client on Windows? Otherwise I will try to borrow a Mac with Mountain Lion.


#6

Tried to download but no success
My account was recreated by Emily, but still same error as James

I’m on OSX 10.9.2
Tried with Safari and Chrome
Cleaned the browsers caches, didn’t help

Anyone same experience ? Or suggestions :smile:


#7

Hi there @Robertus , quick question, are you using your email address or your username to download? Also, do you get any specific errors? Does it just keep asking for a password until it fails after 3 times?


#8

Hi Leo,

Tried with username, now also tried with my e-mail / password combination
But same behaviour

The authentication window pops up: the server http://highfidelity.io:80 requires a username and password. the server says: HighFidelity Alphas

It doesn’t stop after 3 tries: I can go filling in/ push on Log in button forever it seems
Thanks


#9

@Robertus try https://highfidelity.io/download

There’s a redirect rule that redirects you from http:// to https:// but the issue you may be experiencing is that rule not working when you hit download/ directly.


#10

@Leo Yes, yesterday already tried

With Chrome and Safari I get these 2 results
Sometimes error 404 page not found
Sometimes I get warning: this is problaly not the site you are looking for …

You attempted to reach highfidelity.io, but instead you actually reached a server identifying itself as dev.worklist.net. This may be caused by a misconfiguration on the server or by something more serious. An attacker on your network could be trying to get you to visit a fake (and potentially harmful) version of highfidelity.io.
You should not proceed, especially if you have never seen this warning before for this site.

After proceed: https has a mark on it and error 404
Then click on visit homepage: takes me to Base 8


#11

@Robertus ok thanks for the info let me look into it will get back to you on this shortly.


#12

i get the 404 page not found and can’t access the download area using safari on mavericks.


#13

I have the same problem too 404 page not found


#14

When you install the package, where does the executable go to? I don’t see it in Applications and I’m not sure where else to look…?


#15

@brian - Strange, I see it in Applications. (EDITED: Note that the name of the application is Interface, not High Fidelity).


#16

Hmmm, not for me, and the installer did complete without error. I’ll have to look into it a bit more.


#17

@brian did you have XCode open when you ran the installer? There’s a known issue with the installer getting “confused” when you run it while XCode is open, and the app bundle ends up in a different location.


#18

Ah ha! This is weird, @leo. See my highlight on http://pastebin.com/EKGie6VZ. I looked in /Applications and ~/Applications and didn’t see anything obvious, so I wonder how the package installer knows about my dev build and why it wants to relocate it there.

Regardless, I may be the exception here, so I wouldn’t spent time on it.


#19

@leo Is there something we can test on our side ?
Besides hammering the keyboard trying downloading the interface :wink:


#20

@brian it’s probably related to the bundle identifier, being identically set for your XCode built bundle as the one in the installer. Will fix it so that the installer uses a unique identifier.


#21

Just pushed some changes to the site config @Robertus @Hydrogen can you guys give https://highfidelity.io/download a try again and let me know if the problem persists. Thanks!