Edit.js problems


#1

localhost coordinates are 1074, 463, -122. That cannot explain the problem with aligning some parts. and yes the other parts where aligned before.

Other annoying thing with the default edit.js it did happen already many times when i try to move it up and dowen. you resize the height instead. You need to be very carefull with clicking.

Oh this funny. i cannot adjust height with the arrow, without change the height of the entity. I fixt it be accident when moved the entity around.

Another problem wjhen rotating the entity, i cannot always set it to 0, 90, 180,270 degree. it just skips over it to the other side. Now after i have post this it seems to work better. maby the problem depends on where your camera is placed.


Back to the alignment, i tried it again with 1 and 0.25. :scream: It’s not aligning at all !

Smaller number 1 , 0.1 works better. but it still aligns not everything.

So i can only layout the idea , and then figure out the scenery more. and at the end it’s going to be a painstacking manual by nymber alignment. This all on localhost sandbox, first time i use it.

Align works right now faster without align. :open_mouth:

ADD:
And as cream on the pie, interface crashed after duplicating another part. No option to send error log report. I used undo much.

Faulting application name: interface.exe, version: 0.0.0.0, time stamp: 0x57be59b9
Faulting module name: ntdll.dll, version: 10.0.14393.82, time stamp: 0x57a55744
Exception code: 0xc0000374
Fault offset: 0x00000000000f73f3
Faulting process ID: 0xce0
Faulting application start time: 0x01d2037f747263fb
Faulting application path: :\Program Files\High Fidelity\interface.exe
Faulting module path: :\Windows\SYSTEM32\ntdll.dll
Report ID: 4a7e2e3c-0a25-420b-addc-7ad296dba530
Faulting package full name:
Faulting package-relative application ID:

AT this speed i get not anything finished. and then it’s mabye not good enough when finished :open_mouth:

Ok, where building again, and (how many years we need to keep complaining about this ?) there’s still in edit.js no reload button ! So you still need to do difficult ?v= in the url. The firs few times i placed the asset new, after deleting the old one.

But the other problem that still exist is that your avatr get stuck in the entity, it’s soemtimes hard to select. and you need to move the entity away from your avatar to get things fixt.

So back to the old way.

  1. Upload asset with ATP.
  2. Copy URL
  3. Past url in existing object you want to update.

Result, still nothing happens. no updating and still after more then a year there’s no reload button. WHen is this going to get fixt ! :angry: if @ctrlaltdavid can do it, why high fidelity not ? and this problem will also happen in HMD mode, but tere it’s only worse !


Mini-Golf Challenge - Discussion