Enitity box not 100% solid on windows 10 localhost


#1

After a night sleep i tried it again.
On my localhost (desktop) running windows 10 with the domain manager and interface. It’s impossible to walk up on 39 degree entity box. if, i get a littl bit up the prim. That seems to be hard already sometimes. the prim get short after i stay on it phantom.

The strange thing is that on my VPS it works fine. Bit there is ATP broken.


#2

Strange, placed a new entity box and that one is walkable.
Moved it around, duplicated the new entity. things work fine.

Moving the entity to my new stair. it’s 39 degree. Cannot walk up !.  Possible because the bug is still not fixt that the collision shape and position is not always updated. Yhis problem is around for a while now, and talked in otehr postings about it too.

So jumping to other domain and back is fixing the porblem. Spontanic the red entities get the corerct collision back too !?

i can walk up the stair with entity box. Time to load the orginal collision shape back i the rezzed collision shape. It see that my orginal collision shape have some errors too. But fixing something that’s broken by high fidelity is not so easy in blender.

Only not sure why the entities got for a short time phantom. Unless the stack-manager got some update.

The good news is that the first ramp works now ! :smile:

Now i need to check the other ones. And ATP need to be fixt so i can use it on the VPS