Environments from store not working


#1

I just installed the most recent distribution. I tried to install an environment from the store. I get the warning that the current environment will be overwritten but when I click OK, my avatar acts like it’s landing and nothing in the environment changes.


#2

I have seen a few versions before strange things to.
It did not show, then i changed it again it soemtimes changed.

Try to relog, i bet you then see it.

I think it’s something todo with the EVIL cache.


#3

I logged out and back in. I deleted my cache. I uninstalled, removed all of HiFi from my Programs and AppData and reinstalled Hifi. I still get the same result when I try to apply an environment from the store. I only tried this in HighFidelity-Beta-0.71.0.


#4

Turns out there is an alternate learning environment that is a slimmed down version. I had to go to Help in HiFi to figure this out. Now things work. You will know you are in the slimmed down version when you see there is a wood texture on the floor. The full version (Which I had by default in the last Interface build) has a grid for the floor.

In order to get to the full learning environment you have to find the server icon in your toolbar task items and right click on it. This is a round icon with an “H” on it. Select, “Visit Sandbox” and you will be taken to the full version of the learning environment.