Failure to load anything in any world


#1

Whenever I log in, no objects in the environment load. I see avatars and can hear/talk using voice, but no matter which world I visit it is always empty. “Loading Content” pops up now and then, but nothing loads. Running a PC with latest version of Windows 10 and a GeForce GTX 1080 with latest drivers. Tried both direct download client as as well as Steam client.


#2

If you stuck with loading content then is your bandwidth maybe low.
I would try the goto app to hop to a other Domain, may they load better for you.


#3

Thanks for replying. Bandwidth isn’t the issue for me. Here’s my latest speedtest results: 081effb3d6fef4862d6ccd51aab4a491

And I tried multiple hops to other Domains with the same result.

Also tried temporarily turning off my firewall, but still nothing loads.


#4

your speed looks fine. Only thing I can think of is firewall or something like that. Seems odd though, much of HiFi hosted assets, along with many of us, host our stuff on Amazon S3… maybe a type of data thing?


#5

Yeah, I temporarily turned off my firewall to see what would happen, but still nothing loaded.


#6

if you cant see this texture in your browser then it might be a connection problem


#7

I see those images just fine at http://hifitextures.s3.amazonaws.com/skybox-textures/CloudyDay1.jpg when I open it in a browser.


#8

are u using a proxy anything?


#9

The entities are not return from the domain… if it was just an issue with the asset location you would see green wire frame boxes.


#10

I had the same problem… turned out that HiFi created an alternative sandbox and it wouldn’t Rez items from the store. Right click on the Sandbox icon the bottom right of your taskbar and select, “Visit Sandbox.” That will take you to the original sandbox which I found works properly. Make sure you save it has your Home or you will be reverted back to the alternative sandbox when you return.


#11

You tried the ‘clean install’ right? Also if you have an older sandbox version, make sure to get the full client+sandbox download then try the clean install.

-and just in case … you’re not trying to bring your SL inventory over or something ? :stuck_out_tongue:


#12

Man! I just had this happen to me… I started my sandbox and I was at the last location I visited. I clicked on my home bookmark and now I’m floating in limbo. Too late to mess with it… going to bed!


#13

I had to reapply the purchased environment… All is well. How did this happen? Not sure. I had visited another domain and closed before returning home. When I restarted my interface I was in the visited world. When I tried to return home I ended up in limbo. I tried to “Visit Sandbox” from the sandbox menu but it made no difference. Reapplying the purchased environment returned it.


#14

Are you login ? if yes then shoutdown the PC and your Router.
Start your Router and then the PC.
Currently when I read this it s looks for me for a network thing, wasn t there not something like this some weeks ago.


#15

Well it’s my local sandbox on the same PC with the interface so I cannot see how it would be a network issue. I turned off the interface and the sandbox was still running this morning. I opened my interface and was back in Limbo again. Very annoying. I performed a complete clean install with Beta 71…