Flashplayer needed?


#1

well i have this problem that if i create “web page” in to my world,if there is some content in it,it says that flashplayer need to be download.hmm what could be ther problem?i have flashplayer in my pc???


#2

The QtBrowser, which High Fidelity uses does not support flash, or any other plugin.

And in anycase Flash is being phased out from many browsers such as [Chrome]
(https://blog.google/products/chrome/flash-and-chrome/), Firefox, eventually going to be followed by others. Safari already did a good long while ago.

So it would be a good idea to start phasing out this year, as next year the features will not default to most of the popular browsers.