Framerate and smoothness


#1

For a while i have a good framerate, bet less smooth inworld view when you pan horizontal. especially in HQ type domains. it looks better if the mirror is hidden.

But, today i experimented a bit more, and the problem is that high fidelity is only handling 60hz correct. 50hz or unlimited (100hz for me) is very choppy and not smooth and makes you quick sick when panning horizontal when you look to the windmill entrance.

I use 100hz and not 120hz because the CCFL light above my desk is 50hz. so 60hz or multiply from that is giving a strange reaction with my screens.

Intrestsing thing, just switched my screen to 120hz, and have Hifi at 60hz. that’s smooth ! But not a nice desktop refresh rate to look at. When i set hifi to unlimited it jumps to 120hz and the screen get less smooth again and a bit choppy / jerky when your panning horizontal. Sometime s movement is slowing down to, i have seen that at other settings too.

If i set my computer screen to 50hz and hifi unlimited or 50hz. things run terrible and slow !
It looks like High Fidelity is not using the frame rate / refresh rate correctly.
Or there’s something hardcoded at 60hz refreshrate and everything else give strange results.

@chris So, why is only smooth at 60hz and not 100hz or 50hz or any other configuration ?
Why does it look like the simrate dropping to half od the framerate if the screen is set to 50hz.

I did all testing in HQ in front of the windmill looking to the entrance.
For now best workaround is to set screen at 100hz and hifi at 60 locked.


#2

Hi @Richardus.Raymaker on the desktop the framerate is at 60hz. If you put on a DK2 we move the framerate to 75


#3

Hmm, that’s bad. my desktop can handle 100hz and in unlited mode it’s using that. It would be better if the framerate is set to that what the monitor use. within a limit.

Then what is the 40,50,60,unlimited for use ? But i know i need to lock it at 60hz for now. not unlimited.

75hz for dk2 ? that sounds low.


#4

max refresh rate of the DK2 is 75hz . DK1 is 60 and Vive is 90. For the Vive we set it to 90.