Framerate shenanigans


#1

I dunno why but one of the last couple of updates has kicked my framerate into overdrive i seem to be getting a steady 200fps
please can this be broken soon :smile:


#2

Lock to vsync setting doesn’t seem to be honored now and it no longer enters idle mode dropping framerate when Interface isn’t foreground.


#3

Hopefully No :D…


#4

Ok - so it’s not a bug. You have to go in and tell it (again) to lock to Vsync to get it to hold at 60fps and there’s a new option for throttle FPS if not in focus. Neither option is ticked by default it seems…


#5

2160×1200 at 90Hz split over dual displays or gtfo. :smile:


#6

Only thing i have noticed is that turning your avatar is now hyper. for me a bit to fast. like your on warp speed when you turn left or right.


#7

I found that making sure v-synch is on or limiting to 60fps seemed to fix that too. At 363fps (my frame rate with all the limits off in my near empty domain) the AV would spin like a centrifuge on the least left/right turning.


#8

I don’t want V-Symcj pmn. unless it’s locking at 144Hz. my screen support 144Hz. so i like to use it.

But looking around with the mouse is too fast to. let me try v-sync
Ok, V-Sync where already enabled. i need to limit the framerate to 60 in high fidelity. :frowning:
But that seems not to slowdown things much.