Goto shows domains intermittently


#1

Hey there have an interesting problem and I don’t know if anyone else is having this problem on domain run on linux or if its just me. But my place names seem to randomly appear and disappear in the goto app. Thought id pick some peoples brains to see if its happening to them or if I’m going crazy.

59a5e8e08e202

Just for a bit of what I’ve done. Which isn’t much haha.

Tried a little bit of everything on my end (went from manual setup of the domains location and all that to full auto, made sure all the peeps can get in and all those fun things that can make this happen) but it seems to still not like staying in that darn goto! You can also still hit it of course if you type in the name of the domain and all.

If anyone has any pointers or tips or perhaps hasn’t noticed that its happening to them lets get the comments a rollin!


#2

That can happen depending on what version you’re running for stack (sandbox whatever) or Interface. If the system somehow thinks your current version of Interface is not compatible with a location then it doesn’t show said domains. It, rather often, gets it wrong. A long standing problem.


#3

Dang and phew at the same time haha. Thought I had some magic tickbox not ticked or something. Still a shame though!


#4

Has this been resolved yet? Seems similar…

Taken from, ‘2 names 1 domain’


#5

Hmm I do have 2 places on the one domain but they both seem to either not appear or appear, so I’m not sure.