HighFidelity crashes on startup

Hello,
I run High Fidelity on a Windows 10 PC with a Nvidia Geforce GTX 1080, 12 Gb RAM and Xeon E5-2667 3.20 Ghz. I can’t launch it. It crashes all the time. I’ve tried to install it with the website installer and the Steam installer. I’ve never succeded in having it launch.

Thank you

It could perhaps be some cruft in your Interface settings file, Interface.json.
I would try renaming Interface.json file to, say, Interface.json.sav and then starting Interface. A new Interface.json file will be created and all your settings will be defaults. You can find Interface.json in C:\Users\UserName\AppData\Roaming\High Fidelity.

It doesn’t work. I have the High Fidelity menu in the dock, but when I try to launch Interface, nothing happens. I’ve renamed interface.json, as you said. When I launch High Fidelity, it recreates the file, but nothing else.

In that case I’d do one or more of:

  • Have a look at some recent posts in the FHU Discord’s “Bugs” channel - there seems to be a problem with a recent NVIDIA driver.
  • Discuss your problem in the Discord.
  • Reach out to HiFi support support@highfidelity.com

Ok, thank you :slight_smile:

I ran into a similar problem close to a year ago. I was only able to solve it by uninstalling High Fidelity and then going to the C:\Program Files folder and deleting the High Fidelity folder.

I would then reboot the computer (shut down and restart) and do a “clean” install of High Fidelity by doing a custom install and clicking the clean install checkbox on the setup options page.

I don’t know if this will help you but just a thought.

1 Like

Considering I custom built an older version to check on this, I can confirm this doesn’t work.