HMD mode gone in interface?


#1

New user here, checking the Youtube playlist I see things that don’t show up on my latest download of Interface.
HMD mode is not available and even preferences doesn’t show. Please update your playlist for new users?


#2

Those video’s are almost a year old…


#3

HMD mode is under the display options the moment you connect your HMD. they need to update those tutorial video definitely :smiley: The text is either the Vive or the Rift, depending on what HMD is used.


#4

Thanks Menithal, I guess I need to plug my rift after starting up interface?


#5

It needs to be on and using the latest sdk, should register then when setup and turned on