How can High Fidelity attract creators if graphics are already a problem


#1

How can High Fidelity attract creators if the basic graphics are already failing in High fidelity. Especially if i compare it with the other platform.

This is how the object looks i work on in High Fidelity.
It looks at all sides wrong, fault. Strange shadows. No shadows. Just nothing is correct.

I know my work is correct. It looks fine in 3D-Coat and in blender.

Now i test my work first in that other platform this days. Becuase i know the graphics are correct there.

How can a platform expect to grow and get more creators when a simple thing like importing your correct object and rezz it in maker. Gives already a complete wrong and faulty Result ?

High Fidelity really need to fix the graphics !


#2

I am certainly no expert here. Not sure what’s going on with that display in Hifi but it looks like you haven’t set any light sources to cast shadows. The shadows in the Sansar from the columns are a bit suspicious. Just where are the light sources on these? I can’t make much sense of them. The Hifi color seems to be leaning toward some green but this might wash out with a light source… just my penny. It’s not worth much. I would agree with you that the 3D engine could use some work.


#3

I don’t know where the did put the light source in ‘maker’ domain. It’s more that high fidelity is projecting shadows strange , wrong and not logic on faces.

I cannot test it local, because avast blocking parts of the sandbox software.

High fidelity is always strange with colors. Object that use a white texture turns grey in high fidleity as example (my house on earth). Ceilings are much darker then you made it. and that where in the early days.

The green color is not the real part that worries me. Again, it’s the shadows that do strange things.


#4

I suggest using Sophos Home… It’s free and dependable.


#5

Not going to throw away my payed subscription.
And overall avast works fine. It’s just a hickup in high fidelity. We did have that years ago with the client side.


#6

Shadeless in blender enabled and shadows turned on or off in high fidleity it not make any difference. The object never looks correct.

I blame the graphics engine in high fidelity for the problems.

It looks good in 3D-Coat
It looks good in sansar.
It looks OK in blender.

It fail in high fidelity,
I think @judas know all the painfull sides with graphics in high fidleity.


#7

In High Fidelity, currently shadows are only cast from the global light source in whichever zone the player is looking from – not individual separate sources. It may be that there is a second light source behind the columns which is projecting the shadows in Sansar and we do not have this in High Fidelity.

That being the case, you need to make sure the global light in the zone settings is positioned in the direction to cast your shadows as you see fit, and also to make certain that the Cast Shadows property is ticked on your meshes. We allow you to indicate whether or not you want a mesh to cast them.

With the color looking different, you may want to check your ambient maps and the ambient value in the zone. It’s that combination of ambient and global lighting that can wash it out.


#8

Just tried it on my own sandbox.

I fixed things on the obbject ,
Also used a different painting. It looks so far good.


#9

Awesome so glad to hear it


#10

Would love to see a new screenshot.


#11

Mabye i do not see the problem because it’s black :open_mouth: This the final inside. Only specular i do not really see in high fidelity. Can be light problem to, or…