How to disable camera check ? interface.exe crash with "can't initialize camera"


#1

How to disable camera check ?
Interface.exe crash with “can’t initialize camera”.
Logic if you dont have a camera. not logic that HiFi is crashing.

For now i cannot use HiFi because its crashing after login/startup.
just tried build 585, but still same problem.


#2

Hi @Richardus_Rayma if you go into your Interface.ini and look for Visage = true and set it to False. It is located in a few places.

You can find Interface.ini on your Windows machine at the following locations:

/Users/[username]//Library/Application Support/Interface/


#3

Thanks , that solved at least one problem. i can now login normally with no crash.


#4

I don’t seems to have a ‘Library’ directory. Windows 8, if it helps. :\

Edit: I have a ‘Local Settings’ directory, though, which contains an ‘Application Support’ directory, which does not contain an ‘Interface’ directory.

Edit 2: I have found it at “%appdata%/High Fidelity/Interface.ini”. Slap ‘notepad “%appdata%/High Fidelity/Interface.ini”’ into run to open it.


#5

Hey guys! this place is starting to look invaded by Goonies he he!


#6

@MatthewQ did that work out for you?


#7

Just got this for the first time, ¬.¬ plugging the webcam back in cured it lol.


#8

Thats the one. I have changed it in the config file.
Still it woudl be better if it just disable the camera automatic if nothing is found and proceed with running. did interface crashing for you to after that error ?


#9

Worked out just fine. Now I have another problem, but that’s a story for another thread :stuck_out_tongue: